Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Old School K7VM3 with a athlon AXDA3200DKV4E 2.2

  1. #1
    /user/ is offline Junior Member
    Join Date
    Jan 2011
    Location
    ottawa
    Posts
    2

    Default Old School K7VM3 with a athlon AXDA3200DKV4E 2.2

    Hey I just fix up old computers and had this one sitting around. and happened to find a new chip for it so use this as a surfing computer/learning to mod. But the bios will not see the new chip the old one was axda2500dkv4d 1.8. Just curious if the borad can handle the chip to begin with and if so how to I fix the problem with it still only thinking it has 1.8. Any help would be awesome if you can help me thanks /user/

  2. #2
    /user/ is offline Junior Member
    Join Date
    Jan 2011
    Location
    ottawa
    Posts
    2

    Default Re: Old School K7VM3 with a athlon AXDA3200DKV4E 2.2

    Hey I just fix up an old computer that I had sitting around. and happened to find a new chip for it. But the bios will not see the new chip. It still sees the old chip which was an axda2500dkv4d 1.8.(the new one is the axda3200kv4e if you are wondering) Just curious if this borad can handle the new chip and if so how to I fix the problem with it still only thinking it has 1.8. Any help would be awesome if you can help me thanks /user/

    sorry wow my english was bad on that one

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •