Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: USB 3.0 Problem

  1. #1
    Sacs is offline Junior Member
    Join Date
    Apr 2011
    Location
    Oregon
    Posts
    2

    Angry USB 3.0 Problem

    Have a P67 Fatal1ty Pro and am trying to use USB 3.0 to transfer 602 GB file to a USB 3.0 external Hard Drive. Both are 1T HDD's. It finds a total of 602 Gb and begins the file transfer at approx 60 Mb's per. Transfers approx 64 Gbs worth of data and stops transferring data. This happens using both front and rear USB 3.0, so it does not appear to be a Mobo problem. I have finally given up and am using a USB 2.0 port. Working Fine using 2.0.
    If I access Device Mgr, the mass storage device controller is yellow and trying to install device driver. This locks up the machine.
    Does anyone know if there is a 64 Gb limit on USB mass storage devices??

    Adding that I am using Windows 7 Home Premium and the most current Etron USB 3.0 Drivers. The external enclosure is also a USB 3.0
    Last edited by Sacs; 04-15-2011 at 12:13 PM. Reason: added last sentence

  2. #2
    marosy is offline Junior Member
    Join Date
    Apr 2011
    Location
    Hungary
    Posts
    10

    Default Re: USB 3.0 Problem

    Yes, there are problems with the Etron USB 3.0 host controller.
    Currently all external HDD enclosures with JMicron JMS539 chipset will likely have similar problems in conjunction with Etron. The HDD is disconnected during file copy operation.
    Could you please specify the exact type of your external HDD enclosure?

    You would have no problems if the USB 3.0 host controller was the well proven NEC chip. Unfortunately Asrock has chosen the Etron chip.

  3. #3
    sadprince is offline Junior Member
    Join Date
    Apr 2011
    Location
    Australia
    Posts
    1

    Default Re: USB 3.0 Problem

    Similar problems with USB 3.0 on P67 Extreme6. (Rather frustrating).

    Problem: I have an Iomega eGo 1Tb ext USB 3.0 drive which only performs at usb 2.0 speeds.

    Attempted fixes so far:
    -Have updated all the USB drivers (Etron - @marosy is Etron the issue here, why?).
    -Made sure all USB 3.0 settings in BIOS are enabled.
    -Checked there is no rogue ACS drivers in storage controllers (some ppl said this was an issue in other forums).
    -I uninstalled the asrock fastusb software (the ext drive just hung until I deleted these).

    Out of ideas now. Any advice appreciated!

  4. #4
    marosy is offline Junior Member
    Join Date
    Apr 2011
    Location
    Hungary
    Posts
    10

    Default Re: USB 3.0 Problem

    "Etron - @marosy is Etron the issue here, why?"

    Each external HDD has been tested and optimized only with the NEC USB 3.0 host controller. The Etron EJ168A is a new chip and the drivers are still to be optimized.

    The quick solution for you would be to add a PCIe USB 3.0 with the NEC chip (This Asrock USB 3.0 CARD adapter
    for instance) or replace your external HDD enclosure with another one which is compatible. An external HDD with Asmedia chipset is compatible with Etron (for example RAIDSONIC Icy Box IB-250StU3-B enclosure with Asmedia ASM1051 chipset).

    There is a list on a German forum with compatible and incompatible hardware. Could you post your HDD problem to http://www.pctreiber.net/forum/intel...e_14617.0.html, the list will go to Asrock.


    It is possible that your HDD has the JMicron chip (I'm not sure.). You could try to update the firmware from http://www.station-drivers.com/page/jmicron.htm . For me the 255.31.3.41.22 firmware was the most stable one.
    Last edited by marosy; 04-21-2011 at 10:25 PM. Reason: typo

  5. #5
    ASRock TSD - Emily is offline ASRock Tech Support Staff
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    550

    Default Re: USB 3.0 Problem

    Dear Sacs,

    I did the test, but I cannot see the symptom.
    Below is my test configuration,
    Motherboard: P67 Professional
    HDD: WD 1TB
    OS: Windows 7 64bit
    USB3.0 device: Buffalo HXU3 1TB
    USB3.0 driver version: Etron USB 3.0 driver ver:0.89

    Please kindly refer to below suggestions for testing.
    1. Download the latest Etron USB3.0 driver ver:0.91 from below link to try.
    Link: Etron Technology Inc.
    2. If possible, please kindly connect your USB3.0 device to another motherboard which has USB3.0 port to check the symptom still occur or not.

    Thanks!

    Have a nice day
    ASRock TSD

  6. #6
    marosy is offline Junior Member
    Join Date
    Apr 2011
    Location
    Hungary
    Posts
    10

    Default Re: USB 3.0 Problem

    There are new Etron drivers version 0.98 available only from Gigabyte support site:
    http://download.gigabyte.eu/FileList...etron_usb3.exe

  7. #7
    Sacs is offline Junior Member
    Join Date
    Apr 2011
    Location
    Oregon
    Posts
    2

    Default Re: USB 3.0 Problem

    Have not had any time to do any more testing on this problem. Ordered a new ext enclosure, but have not re-done any more file transfers.
    My wifes mother died last week-end so things have been kind of in limbo around here this week.
    Thanks for the replies

  8. #8
    marko69 is offline Junior Member
    Join Date
    Jul 2010
    Location
    Finland
    Posts
    12

    Default Re: USB 3.0 Problem

    Quote Originally Posted by marosy View Post
    There are new Etron drivers version 0.98 available only from Gigabyte support site:
    http://download.gigabyte.eu/FileList...etron_usb3.exe
    Can they be used with Asrock motherboard?

  9. #9
    radier is offline Banned
    Join Date
    Nov 2009
    Location
    Poland
    Posts
    145

    Lightbulb Re: USB 3.0 Problem

    They work like a charm. Gigabyte uses the same Etron chip on some of their mobos.

    My Samsung S2 Portable 640GB USB 3.0 works just fine without any problems.


  10. #10
    Jon Skilling is offline Junior Member
    Join Date
    May 2011
    Location
    UK
    Posts
    20

    Default Re: USB 3.0 Problem

    Hi,

    I am experiencing a similar problem, so here is my setup and symptoms:

    Brand new build using all latest drivers.
    Asrock P67 Extreme 4 Mobo, Bios 1.6
    USB 3 Etron Controller, driver 1.0.0.96
    Buffalo 2TB HD-HX2-0TU3-EU

    This HDD works fine with USB2 ports, but cycles on and off with USB3 ports on either the front or the back of the machine. Start a backup and it will spin up and copy for about a minute and then spin down. Wait a minute or so, and it spins up again and carries on. It continues up and down like this.

    I've tried switching on and off various USB turbo modes (both Buffalo and Asrock) with no change. I've swiched off any eco modes with no effect. I've altered the drive policy to performance mode in windows with no effect.

    I built this PC at the same time as another one which had an Asus P8P67 LE mobo where the drive worked absolutely fine. The drive also worked fine with a laptop, plugged into a usb3 express card.

    I'd really appreciate any solution to this problem because I use this as a backup drive and 100Gb plus backups take substantially longer via USB 2. Although I could get a USB card to plug it into, I'd really prefer my existing kit to work the way it's supposed to...

    UPDATE: I just updated the drivers for the Etron USB 3 controllers with the .98 drivers using the link above and now the drive only spins up in USB2 mode (green light) when plugged into the USB 3 port. It also doesn't seem to want to recognise anything on the disk because it asks me to format it and double clicking the drive in My Computer just shows an empty folder. Fortunately, the data hasn't been lost because when I plug it back into a USB2 port it works fine and is still all there.
    Last edited by Jon Skilling; 05-20-2011 at 06:56 AM. Reason: additional info

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 11 users browsing this thread. (0 members and 11 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •