Hi. I cant enable crossfire for my board. the "crossfire tab" does not show up in Catalyst Control Center.

My specs:
MOBO: 880GM-LE
Bios: Version 1.40
Video driver: Ati Video Driver Ver 11.6
OS:Windows XP SP3
Hardware: 3GB Kingston DDR3, Athlon 64 X2 255 at 3.1GHZ
PCI-E card: XFX Radeon HD 5450

according to the following ATI compatibility chart I should be able to crossfireX 880G chipset with the HD5450.
http://sites.amd.com/PublishingImages/Public/Graphic_Illustrations/WebBannerJPEG/AMD_CrossfireX_Chart_1618W.jpg

I
have tried several settings in bios:
1) -Surround view enabled
- Share memory Auto

2) -Surround view enabled
-Share memory 256MB

3) -surround view disabled
-Share memory 256MB
-Primary graphics: PCI Express

all the above settings with 'Internal graphics mode: UMA'

and the option to enable crossfire in the ati control panel is just not there, I have tried the following series of drivers from game.amd.com version 11.3, 11.4, 11.5, and the latest 11.6 with no luck.

thanks in advance for any help.