Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: Graphiccard don't work on asrock motherboard

  1. #1
    deathdevil is offline Junior Member
    Join Date
    Nov 2012
    Location
    Sweden
    Posts
    3

    Default Graphiccard don't work on asrock motherboard

    I have bought a new graphic card (AMD HD 7850) to change my other card that is a Nvidia 8600gt. But the new graphic card will not work. The graphic card works on my other computer. I have tried changing powersupply but that didn't help.
    The old graphiccard still work on the motherboard but not the new one.

    My motherboard is a Asrock conroe1333-1394.

    Someone that know what to do? I have the bios version: 1.40 that is the latest on asrocks website.

    //DeathDevil

  2. #2
    synack's Avatar
    synack is offline Member
    Join Date
    Oct 2012
    Location
    Ontario, Canada
    Posts
    265

    Default Re: Graphiccard don't work on asrock motherboard

    What power supply do you have? Is it big enough for the new video card (how many watts)? do you have the 6 pin power connector connected to the video card?

    It would make it easier for us to help, if you listed what hardware you have.

    Syn

  3. #3
    wazza300's Avatar
    wazza300 is online now Sloth Fratelli-Moderator
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,008

    Default Re: Graphiccard don't work on asrock motherboard

    did you fully uninstall the nvidia drivers from your hdd? even using driversweeper?

    could try clearing the cmos and then add the card and re enter your bios/overclock settings

    what cable are you using from the graphic card? hdmi/dvi/vga? try with another cable if you can
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Graphiccard don't work on asrock motherboard

    Also make sure you are running the latest bios/beta bios for you motherboard. Some motherboards needed bios updates to fully support the newer ATI HD7000 series cards.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #5
    deathdevil is offline Junior Member
    Join Date
    Nov 2012
    Location
    Sweden
    Posts
    3

    Default Re: Graphiccard don't work on asrock motherboard

    Quote Originally Posted by synack View Post
    What power supply do you have? Is it big enough for the new video card (how many watts)? do you have the 6 pin power connector connected to the video card?
    It would make it easier for us to help, if you listed what hardware you have.

    Syn
    Yes i have plugged in the 6-pin connection and it is a 500W supply.

    Quote Originally Posted by wazza300 View Post
    did you fully uninstall the nvidia drivers from your hdd? even using driversweeper?

    could try clearing the cmos and then add the card and re enter your bios/overclock settings

    what cable are you using from the graphic card? hdmi/dvi/vga? try with another cable if you can
    I did a formation of the computer. I have cleared CMOS and updated BIOS to the latest and the CPU is not clocked.
    I have tried using: DVI-Vga adapter and VGA cable on thar. I have also tried to use a HDMI cable.

    Quote Originally Posted by Acebmxer View Post
    Also make sure you are running the latest bios/beta bios for you motherboard. Some motherboards needed bios updates to fully support the newer ATI HD7000 series cards.
    I have installed the latest BIOS that are found on asrocks global website

  6. #6
    wazza300's Avatar
    wazza300 is online now Sloth Fratelli-Moderator
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,008

    Default Re: Graphiccard don't work on asrock motherboard

    It's either a BIOS issue/compatibility or psu compatibility,they do use very little power though,can't think whatelse it can be,are you setting the pci-e slot as initial first display in bios? And disable onboard graphics if you have them
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    deathdevil is offline Junior Member
    Join Date
    Nov 2012
    Location
    Sweden
    Posts
    3

    Default Re: Graphiccard don't work on asrock motherboard

    Quote Originally Posted by wazza300 View Post
    It's either a BIOS issue/compatibility or psu compatibility,they do use very little power though,can't think whatelse it can be,are you setting the pci-e slot as initial first display in bios?
    I have tried to change PSU but that didn't help. I have changed in BIOS that pci-e should be the primary graphic card source.

  8. #8
    wazza300's Avatar
    wazza300 is online now Sloth Fratelli-Moderator
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,008

    Default Re: Graphiccard don't work on asrock motherboard

    Quote Originally Posted by deathdevil View Post
    I have tried to change PSU but that didn't help. I have changed in BIOS that pci-e should be the primary graphic card source.
    try pm'ing asrock rep tsd-emily on here and ask if she can test/send you a bios to try
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Graphiccard don't work on asrock motherboard

    I would also test the card in other pci-e slots and see if it works. Also have you try the card in another system just to make sure the card works?
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •