Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ASrock Z68 Extreme 3 Gen and Windows 8

  1. #1
    apb0703 is offline Junior Member
    Join Date
    Nov 2012
    Location
    United States
    Posts
    2

    Default ASrock Z68 Extreme 3 Gen and Windows 8

    Hoping someone here might be able to shed some light on my issue.

    I have a GeForce 550 TI and recently installed Windows 8. I was able to use the card just fine with windows 7 but ever since I have upgraded to windows 8 I am unable to boot the system. I keep gettting the BSOD with the error System_Service_Exception.

    I have uninstalled the driver completely using windows Add/Remove and Drive sweeper. I have tried using the following drivers

    306.97
    Beta Driver 310.33
    Beta Driver 310.54

    Before installing any of the beta drivers I made sure to completely remove earlier drivers.

    Each driver produced the same result. I have even replaced the card with a brand new 550 TI and tried using a Evga Geforce GTX 660 and still not able to load windows using any of the cards.

    I am able to use the onboard graphics and boot into Windows 8 just fine. I have also tried using a ATI card with no problems.

    Anytime I use the GeForce cards though I can't not load windows 8.

    My Specs are:

    Motherboard: ASrock Z68 Extreme 3 Gen 3 (with the latest bios of 2.30)
    Ram: G.Skill Sniper Series 8 GB Dual Channel Memory Module
    Harddrive: OCZ Technology 256GB Vertex 4 Series SATA 6.0 GB/s 2.5-Inch Solid State Drive
    Processor: Intel Core i5-2500K Quad-Core Processor 3.3 GHz 6 MB Cache LGA 1155




    Thank you

  2. #2
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    3,575

    Default Re: ASrock Z68 Extreme 3 Gen and Windows 8

    Sounds like the EVGA or NVIDIA driver is not working with Windows 8. Did you try getting a Windows 8 driver from NVIDIA, rather than EVGA?

    You seem to be Ok using the onboard graphics, despite using the Ivy Bridge CPU compatible UEFI version with your Sandy Bridge CPU. Have you done all the driver updates required by UEFI 2.10? Yes I know you have 2.30, but what did you have before 2.30?

    If you have a PCIe 3.0 setting in your UEFI, you can't use it, your CPU does not provide PCIe 3.0, only Ivy Bridge CPUs do.

  3. #3
    apb0703 is offline Junior Member
    Join Date
    Nov 2012
    Location
    United States
    Posts
    2

    Default Re: ASrock Z68 Extreme 3 Gen and Windows 8

    Quote Originally Posted by parsec View Post
    Sounds like the EVGA or NVIDIA driver is not working with Windows 8. Did you try getting a Windows 8 driver from NVIDIA, rather than EVGA?

    You seem to be Ok using the onboard graphics, despite using the Ivy Bridge CPU compatible UEFI version with your Sandy Bridge CPU. Have you done all the driver updates required by UEFI 2.10? Yes I know you have 2.30, but what did you have before 2.30?

    If you have a PCIe 3.0 setting in your UEFI, you can't use it, your CPU does not provide PCIe 3.0, only Ivy Bridge CPUs do.

    Yes, I did all the updates required. Before 2.30 I had 2.20.

    I don't see a setting for PCIe 3.0 in the UEFI.

    Not sure what the problem is. I am guessing it is a driver problem with the Nvidia also, but it seems others have had no problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •