Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Extreme4 - eSATA card reader not detected in Windows 7 x64

  1. #1
    distronic is offline Junior Member
    Join Date
    Dec 2012
    Location
    california
    Posts
    1

    Question Extreme4 - eSATA card reader not detected in Windows 7 x64

    I have the ASMedia drivers installed and have tried switching the UEFI options from IDE to AHCI but the system is not detecting the device. I have tried leaving a memory card also. Are there additional steps I need to take to get the card reader to function? I have not used it yet with this system but with a previous build I have.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    6,556

    Default Re: Extreme4 - eSATA card reader not detected in Windows 7 x64

    Welcome to the forum.

    Have you installed the ASMedia SATA3 Driver ver:1.3.1 (or 1.3.8 for win8)?
    You provided minimal information in your PC Specs.
    You might need to flash to a newer bios version, for example, one fix in version 2.10 is Modify ASMedia SATA3 can't detect HDD when CSM disable.
    Check out ASRock > Z77 Extreme4 (show all downloads)
    Q9650 @ 3.80GHz [9x422MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 844MHz @4-4-4-10
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •