Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: delayed response from network

  1. #1
    KDTIRE is offline Junior Member
    Join Date
    Jan 2013
    Location
    GULF COAST
    Posts
    5

    Default delayed response from network

    It takes 10 seconds from clicking a link until loading, with "sending request..." at the bottom of the browser. I have tried flushing dns and resetting winsock to no avail. This is the only computer that exhibits this condition and I have tried two different wifi cards and lan but no change. All other systems react immediately.

  2. #2
    Kornivsky is offline Junior Member
    Join Date
    Dec 2012
    Location
    Latvia
    Posts
    60

    Default Re: delayed response from network

    Have you updated all your motherboards driver's?
    What are your system specs?
    Last edited by Kornivsky; 01-02-2013 at 03:19 AM.

  3. #3
    KDTIRE is offline Junior Member
    Join Date
    Jan 2013
    Location
    GULF COAST
    Posts
    5

    Default Re: delayed response from network

    asrock 970extreme3, kingston hyperx1333 8gb, athlonII x3 @ 3.3ghz and yes, all drivers were loaded from disk and then reloaded from download

  4. #4
    Kornivsky is offline Junior Member
    Join Date
    Dec 2012
    Location
    Latvia
    Posts
    60

    Default Re: delayed response from network

    Hmm,I know I have experience with same CPU,as you have...it was really slow...same as you're saying...but that can't be a problem really...
    Have you tried to update your BIOS?
    ASRock > 970 Extreme3

    What OS you're using? Have you installed XFast LAN?

  5. #5
    - wardog -'s Avatar
    - wardog - is offline Spam Killer
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,128

    Default Re: delayed response from network

    Try disabling or exiting your anti-virus/firewall program and retry.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the PSU Calculator found HERE to determine if it might be the PSU causing issues. I do(Lifetime PRO ver.) and will mention so if it is marginal for your build.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

    Mine: ASRock Z77 Extreme6, i7-3770K, 16GB F3-14900CL9D-8GBSR, Seasonic X-750 Gold, On-die HD 4000, Corsair H80i, Antec Spot Cool, Fractal Design R4 Black Pearl w/Window
    Hers: ASRock 990FX Extreme4, FX-4170, 16GB AE316G1601U2K, Seasonic X-650 Gold, Asus HD7770-2GD5, Corsair H80i, Antec Spot Cool, Fractal Design R4 Black Pearl w/Window
    Server 1: ASRock 990FX Extreme9, FX-8150, 32GB AE316G1601U2K, Seasonic X-750 Gold, IBM ServeRAID M1015, PowerColor AX5450 1GBK3-SH, Corsair H80i, Antec Spot Cool, Fractal Design XL R2
    Server 2: ASRock FM2A88X Extreme6+, A10-6800K, 16GB F3-17000CL11D-8GBXL, Seasonic SS-660XP2, Fractal Design Arc Midi R2

  6. #6
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Tau Ceti
    Posts
    3,140

    Default Re: delayed response from network

    This is over wifi, a wireless connection?

  7. #7
    KDTIRE is offline Junior Member
    Join Date
    Jan 2013
    Location
    GULF COAST
    Posts
    5

    Default Re: delayed response from network

    Yes, over wifi. disabling and re-enabling firewall seems to have freed it up.

  8. #8
    - wardog -'s Avatar
    - wardog - is offline Spam Killer
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,128

    Default Re: delayed response from network

    Quote Originally Posted by KDTIRE View Post
    disabling and re-enabling firewall seems to have freed it up.
    Check that the NDIS Miniport Filter for your anti-virus/firewall program AND the wifi NIC driver are updated to current.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the PSU Calculator found HERE to determine if it might be the PSU causing issues. I do(Lifetime PRO ver.) and will mention so if it is marginal for your build.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

    Mine: ASRock Z77 Extreme6, i7-3770K, 16GB F3-14900CL9D-8GBSR, Seasonic X-750 Gold, On-die HD 4000, Corsair H80i, Antec Spot Cool, Fractal Design R4 Black Pearl w/Window
    Hers: ASRock 990FX Extreme4, FX-4170, 16GB AE316G1601U2K, Seasonic X-650 Gold, Asus HD7770-2GD5, Corsair H80i, Antec Spot Cool, Fractal Design R4 Black Pearl w/Window
    Server 1: ASRock 990FX Extreme9, FX-8150, 32GB AE316G1601U2K, Seasonic X-750 Gold, IBM ServeRAID M1015, PowerColor AX5450 1GBK3-SH, Corsair H80i, Antec Spot Cool, Fractal Design XL R2
    Server 2: ASRock FM2A88X Extreme6+, A10-6800K, 16GB F3-17000CL11D-8GBXL, Seasonic SS-660XP2, Fractal Design Arc Midi R2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •