Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Intel ME issues, some of my usb 3.0 stop working

  1. #1
    Amoraluv is offline Junior Member
    Join Date
    Jan 2013
    Location
    United States
    Posts
    4

    Default Intel ME issues, some of my usb 3.0 stop working

    So I was having problem with my computer seeing my phone as a device, so I tried updating somethings and one of them was Intel ME. The problem was after I tried to install it gave me a device won't start message and closed the program, but the install program took all my old files off without replacing them so the Intel ME won't start and Intel Dynamic won't start cause the files are missing. Plus some of my usb 3.0 stop working after the installation. They have power but anything plugged in isn't recognized by the computer.

    I'm wondering if this is a bios issue. cause I updated it to 2.40 when the list said I should have stayed at 1.20, but I was have mouse issues early so I updated.

  2. #2
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Tau Ceti
    Posts
    3,145

    Default Re: Intel ME issues, some of my usb 3.0 stop working

    What list said you should stay on BIOS 1.20?

    Given the parts you listed for your PC, I see no reason for IME not installing. What version did you try to install, and where did you get it?

    Intel Dynamic is an older feature used on some older mobile CPUs, and has nothing to do with a Z77 Ex 6 and an i7-3770. Your CPU uses Turbo 2.0, but there are no files associated with Turbo boost. What are you talking about?

  3. #3
    Amoraluv is offline Junior Member
    Join Date
    Jan 2013
    Location
    United States
    Posts
    4

    Default Re: Intel ME issues, some of my usb 3.0 stop working

    Intel Management Engine driver ver:8.1.2.1318

    its on the download page on ASRock for the MB

    dude have you every looked thru your services on your computer?

    I went thru my event log to see what was happening, found these services wouldn't start due to missing files.

    I watch the process of when I was trying to install Intel ME and saw it was the installation that deletes the files from my computer.


    I guess I forgot to mention of have my OS on my SSD and my program files on my HD but they were on my HD drive before and everything was working fine. I don't know why the installation won't go thru. It tells me it can't find a device. I might have to turn off my HD and reinstall it thru my SSD. Maybe that will work......

    I just want to know what device is it looking for, that would help me in the long run.

  4. #4
    Amoraluv is offline Junior Member
    Join Date
    Jan 2013
    Location
    United States
    Posts
    4

    Default Re: Intel ME issues, some of my usb 3.0 stop working

    OMG that was a headache. I finally got Intel Me to install when trying to record the installation process. I have no idea why it finally realized that just maybe I had all of the devices it was looking for. Maybe it was because I had the recording running and that was using whatever it needed.

    After that I still couldn't use those usb sockets in the back and it wasn't until I got sick of my mouse acting funny and uninstalled the mouse drivers, that it showed that my Etron drivers were corrupted. So I had to manually re install them and now everything is working again. YEAH!!!!

  5. #5
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Tau Ceti
    Posts
    3,145

    Default Re: Intel ME issues, some of my usb 3.0 stop working

    Quote Originally Posted by Amoraluv View Post
    ...

    dude have you every looked thru your services on your computer?...
    Glad you got it installed. I assume you mean the Intel Dynamic Application Loader Host Interface Service? Not quite the same as Intel Dynamic.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •