Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Z77 Extreme6 - Need latest POST graphic

  1. #1
    CookyMonzta is offline Junior Member
    Join Date
    Jan 2012
    Location
    New York City
    Posts
    83

    Default Z77 Extreme6 - Need latest POST graphic

    A couple of months ago, I had my Z77 Extreme6 motherboard replaced. So far, I have had no problems with the new board, but there is something missing that I want to restore:

    With my old board, the POST screen displayed the XFast 555 graphic, the same one you see on the front of the box. The POST screen for my replacement board is a simple black screen with the green ASRock logo in the middle.

    How do I restore the XFast 555 graphic as my POST screen? What file do I need to download (if I need to download a file) and flash to get the XFast 555 screen back?

  2. #2
    - wardog -'s Avatar
    - wardog - is offline Spam Killer
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,115

    Default Re: Z77 Extreme6 - Need latest POST graphic

    Make a post in the ASRock Beta BIOS topic.

    Someone there might slice-n-dice this in for you. Just know what BIOS revision this screen you want is embedded.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the PSU Calculator found HERE to determine if it might be the PSU causing issues. I do(Lifetime PRO ver.) and will mention so if it is marginal for your build.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

    Mine: ASRock Z77 Extreme6, i7-3770K, 16GB F3-14900CL9D-8GBSR, Seasonic X-750 Gold, On-die HD 4000, Corsair H80i, Antec Spot Cool, Fractal Design R4 Black Pearl w/Window
    Hers: ASRock 990FX Extreme4, FX-4170, 16GB AE316G1601U2K, Seasonic X-650 Gold, Asus HD7770-2GD5, Corsair H80i, Antec Spot Cool, Fractal Design R4 Black Pearl w/Window
    Server 1: ASRock 990FX Extreme9, FX-8150, 32GB AE316G1601U2K, Seasonic X-750 Gold, IBM ServeRAID M1015, PowerColor AX5450 1GBK3-SH, Corsair H80i, Antec Spot Cool, Fractal Design XL R2
    Server 2: ASRock FM2A88X Extreme6+, A10-6800K, 16GB F3-17000CL11D-8GBXL, Seasonic SS-660XP2, Fractal Design Arc Midi R2

  3. #3
    - wardog -'s Avatar
    - wardog - is offline Spam Killer
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,115

    Default Re: Z77 Extreme6 - Need latest POST graphic

    Grrr, I knew that was wrong when I posted it.

    Head over to GIGABYTE Modified Bios and PM the User stasio(<-Link) for help.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the PSU Calculator found HERE to determine if it might be the PSU causing issues. I do(Lifetime PRO ver.) and will mention so if it is marginal for your build.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

    Mine: ASRock Z77 Extreme6, i7-3770K, 16GB F3-14900CL9D-8GBSR, Seasonic X-750 Gold, On-die HD 4000, Corsair H80i, Antec Spot Cool, Fractal Design R4 Black Pearl w/Window
    Hers: ASRock 990FX Extreme4, FX-4170, 16GB AE316G1601U2K, Seasonic X-650 Gold, Asus HD7770-2GD5, Corsair H80i, Antec Spot Cool, Fractal Design R4 Black Pearl w/Window
    Server 1: ASRock 990FX Extreme9, FX-8150, 32GB AE316G1601U2K, Seasonic X-750 Gold, IBM ServeRAID M1015, PowerColor AX5450 1GBK3-SH, Corsair H80i, Antec Spot Cool, Fractal Design XL R2
    Server 2: ASRock FM2A88X Extreme6+, A10-6800K, 16GB F3-17000CL11D-8GBXL, Seasonic SS-660XP2, Fractal Design Arc Midi R2

  4. #4
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Tau Ceti
    Posts
    3,129

    Default Re: Z77 Extreme6 - Need latest POST graphic

    Quote Originally Posted by CookyMonzta View Post
    ... The POST screen for my replacement board is a simple black screen with the green ASRock logo in the middle...
    OMG, the horror!

    Sorry, just kidding.

    On my ASR Z77 Ex 4 board, they changed from the graphic that you want, to the one you now have, after a BIOS update. So the graphic that you want should be in the first or other earlier versions of your boards BIOS.

    But why did they change it? Did they need more room for the BIOS file (8 MB) code itself, and had to take out the fancy picture?

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    6,557

    Default Re: Z77 Extreme6 - Need latest POST graphic

    I nominate parsec to be the ASRock bios modder Master of Disaster so that he can overtake the Gigaboys and their custom bios modding thread. Years ago Gigabyte had a wonderful utility that would let you replace the default boot logo with an image of your choice. The only problem was that the official Gigabyte program had a nasty habit of bricking the bios so badly that their dual bios chip setup failed to post. Naturally the bios chips were both soldered to the motherboard and couldn't be replaced easily.
    Q9650 @ 3.80GHz [9x422MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 844MHz @4-4-4-10
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •