Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Asrock Extreme 3 990 FX AM3+ board not powering off

  1. #1
    mhisani is offline Junior Member
    Join Date
    Mar 2013
    Location
    UK
    Posts
    2

    Default Asrock Extreme 3 990 FX AM3+ board not powering off

    Hello, I purchased this board a couple of days ago and installed it. Fantastic. Everything went great, Really like the BIOS look and feel too. Everything works a treat apart from if I tell Windows 7 to shutdown. It goes through the motions and then eventually the screen goes black as if to turn off but the fans still run and it seems if you wait long enough it will eventually restart the system. Initially I thought I might have a ram issue or something. So I ran Prime95 for most of the day and also ran memtest all working fine. All apps etc work perfectly and the CPU temperatures are fantastic... I know it's not the end of the world but I'd like shutdown to shutdown :) Any ideas? Thanks for your time. You must get sick of the crying for help :)

  2. #2
    - wardog -'s Avatar
    - wardog - is online now Spam Killer
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,119

    Default Re: Asrock Extreme 3 990 FX AM3+ board not powering off

    Please go HERE, scroll down and fill in the "System Specs' so that we know what you have there system-wise.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the PSU Calculator found HERE to determine if it might be the PSU causing issues. I do(Lifetime PRO ver.) and will mention so if it is marginal for your build.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

    Mine: ASRock Z77 Extreme6, i7-3770K, 16GB F3-14900CL9D-8GBSR, Seasonic X-750 Gold, On-die HD 4000, Corsair H80i, Antec Spot Cool, Fractal Design R4 Black Pearl w/Window
    Hers: ASRock 990FX Extreme4, FX-4170, 16GB AE316G1601U2K, Seasonic X-650 Gold, Asus HD7770-2GD5, Corsair H80i, Antec Spot Cool, Fractal Design R4 Black Pearl w/Window
    Server 1: ASRock 990FX Extreme9, FX-8150, 32GB AE316G1601U2K, Seasonic X-750 Gold, IBM ServeRAID M1015, PowerColor AX5450 1GBK3-SH, Corsair H80i, Antec Spot Cool, Fractal Design XL R2
    Server 2: ASRock FM2A88X Extreme6+, A10-6800K, 16GB F3-17000CL11D-8GBXL, Seasonic SS-660XP2, Fractal Design Arc Midi R2

  3. #3
    mhisani is offline Junior Member
    Join Date
    Mar 2013
    Location
    UK
    Posts
    2

    Default Re: Asrock Extreme 3 990 FX AM3+ board not powering off

    Quote Originally Posted by - wardog - View Post
    Please go HERE, scroll down and fill in the "System Specs' so that we know what you have there system-wise.
    I hope this is helpful.

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    6,558

    Default Re: Asrock Extreme 3 990 FX AM3+ board not powering off

    Please add model numbers to all of your hardware.
    This additional information is often needed when troubleshooting.
    Sometimes a problem might be caused by a keyboard, mouse, or even a usb hub.

    Are there any usb flash drives that are connected to your system? If yes, which usb ports?
    Q9650 @ 3.80GHz [9x422MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 844MHz @4-4-4-10
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •