Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: GSkill 2133 Ram / 990FX Extreme4 / FX8120 Works Now

  1. #1
    harleymike is offline Junior Member
    Join Date
    Feb 2012
    Location
    wisconsin
    Posts
    10

    Exclamation GSkill 2133 Ram / 990FX Extreme4 / FX8120 Works Now

    Well after reading a lot of articles and posts, on high speed ram, for an AMD setup. Some people got it to work, and a lot had trouble, running over 1600. Taking a chance, I ordered and received my GSkill F3-2133C9Q-16GAB ram kit yesterday (4x4 kit). I set bios to default, restarted, back to bios. Checked with CPU-Z, running at 1600 speed, uninstalled Kingston 1600 C9 timings 2x4 ram and installed all 4 sticks of GSkill 2133 ram. Exit Bios and checked with CPU-Z. Listed at 1600, back to Bios, still 1600 (11-11-11-30 timings). I set it to XMP 1 profile at 2133, saved changes / exit bios. It would not boot. Back to Bios after reset button a couple times. Tried XMP 2 profile, save and exit. Would not boot. Back into Bios, 1600 listed, tried next choice under XMP profiles (left XMP at auto). Selected 2133, save-exit. Again would not boot. Back in to Bios again. Selected 2133 and set timings manually to 9-11-10-28 @1.65 volts. What ram was bought at. Save exit, would not boot. Back in Bios, tried 1866 speed, same thing. No Boot. Quit and said will try today. I remembered reading an article I saw recently. An AMD kb article on DDR3 Memory Frequency with FX processors. With all 4 slots filled will only run at 1600. With 2 sticks in Dual Channel, will run at 1866 (from article), on a 2 slot board. On a 4 slot board, says will run at 1600 with 2 sticks of ram. Decided to try 2 sticks . Reading my owner manual it says to adopt a DDR3 2000 profile, use in A2 & B2 (white slots-page 14, #6). Removed 2 sticks (from the blue slots). Back to Bios. Selected XMP profile 1, save and exit. Checking CPU-Z Memory Tab, it is now running at 1064mhz / FSB-3.16 / 9-11-10-28-38 timings. So to make a Long Story Short. To run over 1600 speed , use 2 sticks of ram in the white slots A2 & B2 (4 sticks runs only at 1600). I am going to leave it at this setting for now. Stable so far. Will put my OC back to 4.0 (enough for me), and go from there. Also I set my power profile to the AXTU selection, Turbo Core OFF, to stop my processor from jumping up and down. Stays at 4.0 steady. Now to decide if I should RMA this kit, back to Newegg, and get a 2x8 gig kit at 2133. Or let my Son have the other 2 GSkill sticks and see if it works on his rig at 2133. I was going to give him my 1600 sticks to match what he has now (same Kingston 1600 C9 timings), for a 16 gig total(4x4). I would include my CPU-Z image, but have no clue how to do this. Hope this helps Someone else, on something that worked for me. UPDATE: Tried all 4 sticks at 1866 / Dram 1.65 volts / setting timings to 8-10-9-26 manually / checked all 4 slots in bios / OC to 4.0 / Turbo Boost off. Exited and "SUCCESS", it booted up to Windows.Checking CPU-Z, running at OC 4.0 / memory tab at 933 MHZ- FSB Dram 3:14 with 8-10-9-26-39 timings. Happy as Heck to be able to use all 4 sticks at 1866 instead of 2 at 2133 (just won't run 4 at 2133), even thou I really wanted all 4 sticks at 2133. Limitations of AMD processor I think. It is a bump up from the 1600 that I had. Peace Out
    Last edited by harleymike; 04-01-2013 at 12:36 PM. Reason: Update

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •