Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Z77 EXtreme9 won't shutdown or restart or sleep

  1. #1
    king107s is offline Junior Member
    Join Date
    Dec 2008
    Posts
    2

    Default Z77 EXtreme9 won't shutdown or restart or sleep

    I have had my ASRock Z77 Extreme9 for about a month and love the board but... I noticed that resume from sleep which had been working flawlessly started to hang a few times. Now when I tell the computer to shutdown windows will indicate that its shutting down, the window will go black but the computer stays on and the mainboard indicates error code 05 which in the manual is 0x05 OEM initialization after microcode loading. I then have to hold the power button to get it to shut off. The same thing happens when I tell it to restart. If I tell it to sleep the same thing happens except I get mainboard error code 03 which in the manual is 0x03 North Bridge initialization after microcode loading.

    I started off with the latest BIOS revision and all the most current drivers for this build. The system worked flawlessly for a month before this started happening all on its own.
    My Hardware:
    CPU Intel Core i7-2600K
    MB ASRock Z77 Extreme9
    RAM G.SKILL Ripjaws X Series 8GB (2 x 4GB) DDR3 2133 9-11-10-28
    VC Sapphire Dual-X OC 7970 3GB
    SSD 120GB OCZ Vertex 3 SATAIII
    HDD RAID0 2x1TB Seagate Barracuda 7200.12
    PSU Corsair AX1200

    I've recently seen some other posts regarding this issue but no solutions... I'm hesitant to reset the CMOS just to see if it will help because I'll have to backup and rebuild the RAID array.

    I hope someone can help!

  2. #2
    king107s is offline Junior Member
    Join Date
    Dec 2008
    Posts
    2

    Default Re: Z77 EXtreme9 won't shutdown or restart or sleep

    A hard reset of the CMOS fixed the problem, for now...

  3. #3
    solomonshv is offline Junior Member
    Join Date
    Aug 2010
    Location
    NYC
    Posts
    2

    Default Re: Z77 EXtreme9 won't shutdown or restart or sleep

    i have this same problem, except i have the Z77 extreme4 with an i5 3570k. but i don't get error codes.

    i noticed that sometimes when the system restarts properly, it doesn't actually restart. it goes into some stupid deep sleep and snaps right back out of it. when windows comes back on i sometimes see the programs i had open when i hit the restart button.

    maybe the two things are connected?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •