Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: 970 Extreme4 no output

  1. #1
    samand is offline Junior Member
    Join Date
    Jun 2013
    Location
    UK
    Posts
    1

    Default 970 Extreme4 no output

    Hi all, I am wondering If you can help me with a new build I am currently trying to get working.

    The parts I have are ->
    2x Sapphire HD7850 graphics cards
    AMD singlecore processor
    Corsair 8GB DD3 memory
    Corsair TX850 (850W)
    Asrock Socket AM3+ 970 Extreme4 Motherboard
    I am also trying to boot off a usb for a linux dist.

    I have the graphics cards crossfired in PCIe2 and 4, and powered from the power source.
    When I turn the powersupply / board on all the fans ( cpu and gpu) work, and an output is detected in my TV ( through HDMI) but no BIOS screens or anything appears.
    Given the way my TV works I can tell that the TV is detecting the cards, but they are not supplying any information.
    Any help would be greatly appreciated.

    James

  2. #2
    therube is offline Member
    Join Date
    Apr 2013
    Location
    MD
    Posts
    108

    Default Re: 970 Extreme4 no output

    TV have other connection types?
    Will it work with only one card?
    Will it work with 2x cards when connected to a monitor?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •