Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Having trouble with my Extreme 4 Z77 board.

  1. #1
    ingeborgdot is offline Member
    Join Date
    Jan 2006
    Posts
    342

    Default Having trouble with my Extreme 4 Z77 board. I bet NO ONE can fix it.

    Has anyone experienced what I am about to tell you? I hope so, I need to get this fixed or out this board goes. I am having problems with my USB 3.0. Here is the problem. I need a card reader so I bought a 3.0 card reader. I hooked it up and it works fine but it causes problems with my windows backup and my system restore. The problem is that when I go into create a system image it just keeps trying to find something and never quits looking and I have to click cancel to finish. If I do the backup it does the same but I have to do a restart to get out. The problem with the system restore goes into MS updates. It wants to try to create a restore point but can't seem to do it so it just hangs and hangs. This is not acceptable. Okay, so you say my card reader is bad. Well, I tried it in 2 other computers and it worked great. So, you say maybe this one causes problems on my machine. I bought 2 other brands and tried them also. No luck. Same result. If I unplug my card readers, the problem goes away, and the create system image and backup options work. No more problem but I need a card reader. No, I don't want a 2.0 card reader. Anyone have any suggestions. Thanks.
    Last edited by ingeborgdot; 06-18-2013 at 03:27 AM.
    Windows 7 Professional
    (2)-ASUS VS248H-P Black 24" Monitor
    CORSAIR Hydro Series H60 (CWCH60) Liquid CPU Cooler
    ASRock Z77 Extreme4 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    Kingston Hyper X Blu 16GB
    Intel Xeon E3-1245 V2 Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core Server Processor
    High Current Pro HCP-750 750W TX12V v2.3 / EPS12V v2.92 SLI Certified CrossFire Certified 80 PLUS GOLD
    SAMSUNG 830 Series MZ-7PC256B/WW 2.5" 256GB SATA III MLC Internal Solid State Drive
    3 -2TB Western Digital Black HDD
    Rosewill RDCR-11003 74-in-1 USB3.0 3.5 Internal Card Reader
    1 Asus Blu Ray Burner
    1 Plextor DVD Burner

  2. #2
    therube is offline Member
    Join Date
    Apr 2013
    Location
    MD
    Posts
    108

    Default Re: Having trouble with my Extreme 4 Z77 board.

    Is reader assigned a single or multiple drive letters?
    If multiple, you might try disabling those particular "drives" that you don't need.

    Who knows, might make a difference?

    Another WAG, "try disabling the USB Legacy support or USB Rate Matching HUB within your motherboard BIOS if available".

    Who knows?

  3. #3
    ingeborgdot is offline Member
    Join Date
    Jan 2006
    Posts
    342

    Default Re: Having trouble with my Extreme 4 Z77 board.

    I know about the USB legacy but where do you find the usb rate matching hub?
    Windows 7 Professional
    (2)-ASUS VS248H-P Black 24" Monitor
    CORSAIR Hydro Series H60 (CWCH60) Liquid CPU Cooler
    ASRock Z77 Extreme4 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    Kingston Hyper X Blu 16GB
    Intel Xeon E3-1245 V2 Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core Server Processor
    High Current Pro HCP-750 750W TX12V v2.3 / EPS12V v2.92 SLI Certified CrossFire Certified 80 PLUS GOLD
    SAMSUNG 830 Series MZ-7PC256B/WW 2.5" 256GB SATA III MLC Internal Solid State Drive
    3 -2TB Western Digital Black HDD
    Rosewill RDCR-11003 74-in-1 USB3.0 3.5 Internal Card Reader
    1 Asus Blu Ray Burner
    1 Plextor DVD Burner

  4. #4
    ingeborgdot is offline Member
    Join Date
    Jan 2006
    Posts
    342

    Default Re: Having trouble with my Extreme 4 Z77 board.

    There are no drive letters assigned at all when I go to computer. I will check management.
    In management, they are assigned letter I, J, K, L, M, N,
    Windows 7 Professional
    (2)-ASUS VS248H-P Black 24" Monitor
    CORSAIR Hydro Series H60 (CWCH60) Liquid CPU Cooler
    ASRock Z77 Extreme4 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    Kingston Hyper X Blu 16GB
    Intel Xeon E3-1245 V2 Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core Server Processor
    High Current Pro HCP-750 750W TX12V v2.3 / EPS12V v2.92 SLI Certified CrossFire Certified 80 PLUS GOLD
    SAMSUNG 830 Series MZ-7PC256B/WW 2.5" 256GB SATA III MLC Internal Solid State Drive
    3 -2TB Western Digital Black HDD
    Rosewill RDCR-11003 74-in-1 USB3.0 3.5 Internal Card Reader
    1 Asus Blu Ray Burner
    1 Plextor DVD Burner

  5. #5
    ingeborgdot is offline Member
    Join Date
    Jan 2006
    Posts
    342

    Default Re: Having trouble with my Extreme 4 Z77 board.

    Okay, I think to this point it is working now. I put in my SD card and my usb stick to see which drives they were actually taking up as I needed those drives. I went and disabled all the other ones and bang, it works. Why? I had never just tried uninstalling a select few because I was not thinking about how to find which was which. I just don't understand why these two drives will let it work while the others when enabled don't let it work. I hope it lasts.
    Windows 7 Professional
    (2)-ASUS VS248H-P Black 24" Monitor
    CORSAIR Hydro Series H60 (CWCH60) Liquid CPU Cooler
    ASRock Z77 Extreme4 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    Kingston Hyper X Blu 16GB
    Intel Xeon E3-1245 V2 Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core Server Processor
    High Current Pro HCP-750 750W TX12V v2.3 / EPS12V v2.92 SLI Certified CrossFire Certified 80 PLUS GOLD
    SAMSUNG 830 Series MZ-7PC256B/WW 2.5" 256GB SATA III MLC Internal Solid State Drive
    3 -2TB Western Digital Black HDD
    Rosewill RDCR-11003 74-in-1 USB3.0 3.5 Internal Card Reader
    1 Asus Blu Ray Burner
    1 Plextor DVD Burner

  6. #6
    ingeborgdot is offline Member
    Join Date
    Jan 2006
    Posts
    342

    Default Re: Having trouble with my Extreme 4 Z77 board.

    I have them disabled and not uninstalled. Is one better than the other?
    Windows 7 Professional
    (2)-ASUS VS248H-P Black 24" Monitor
    CORSAIR Hydro Series H60 (CWCH60) Liquid CPU Cooler
    ASRock Z77 Extreme4 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    Kingston Hyper X Blu 16GB
    Intel Xeon E3-1245 V2 Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core Server Processor
    High Current Pro HCP-750 750W TX12V v2.3 / EPS12V v2.92 SLI Certified CrossFire Certified 80 PLUS GOLD
    SAMSUNG 830 Series MZ-7PC256B/WW 2.5" 256GB SATA III MLC Internal Solid State Drive
    3 -2TB Western Digital Black HDD
    Rosewill RDCR-11003 74-in-1 USB3.0 3.5 Internal Card Reader
    1 Asus Blu Ray Burner
    1 Plextor DVD Burner

  7. #7
    therube is offline Member
    Join Date
    Apr 2013
    Location
    MD
    Posts
    108

    Default Re: Having trouble with my Extreme 4 Z77 board.

    If disabled suffices, go with it.

  8. #8
    ingeborgdot is offline Member
    Join Date
    Jan 2006
    Posts
    342

    Default Re: Having trouble with my Extreme 4 Z77 board.

    I know, but I always like to know WHY? It helps me feel better about something.
    Windows 7 Professional
    (2)-ASUS VS248H-P Black 24" Monitor
    CORSAIR Hydro Series H60 (CWCH60) Liquid CPU Cooler
    ASRock Z77 Extreme4 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    Kingston Hyper X Blu 16GB
    Intel Xeon E3-1245 V2 Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core Server Processor
    High Current Pro HCP-750 750W TX12V v2.3 / EPS12V v2.92 SLI Certified CrossFire Certified 80 PLUS GOLD
    SAMSUNG 830 Series MZ-7PC256B/WW 2.5" 256GB SATA III MLC Internal Solid State Drive
    3 -2TB Western Digital Black HDD
    Rosewill RDCR-11003 74-in-1 USB3.0 3.5 Internal Card Reader
    1 Asus Blu Ray Burner
    1 Plextor DVD Burner

  9. #9
    therube is offline Member
    Join Date
    Apr 2013
    Location
    MD
    Posts
    108

    Default Re: Having trouble with my Extreme 4 Z77 board.

    I don't know why.
    Just figure if it's disabled, easier to re-enable, if need be, rather then if it were uninstalled.
    (Removing might be auto-detected on re-insert anyhow?)

  10. #10
    ingeborgdot is offline Member
    Join Date
    Jan 2006
    Posts
    342

    Default Re: Having trouble with my Extreme 4 Z77 board.

    I kind of figured that.
    Windows 7 Professional
    (2)-ASUS VS248H-P Black 24" Monitor
    CORSAIR Hydro Series H60 (CWCH60) Liquid CPU Cooler
    ASRock Z77 Extreme4 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    Kingston Hyper X Blu 16GB
    Intel Xeon E3-1245 V2 Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core Server Processor
    High Current Pro HCP-750 750W TX12V v2.3 / EPS12V v2.92 SLI Certified CrossFire Certified 80 PLUS GOLD
    SAMSUNG 830 Series MZ-7PC256B/WW 2.5" 256GB SATA III MLC Internal Solid State Drive
    3 -2TB Western Digital Black HDD
    Rosewill RDCR-11003 74-in-1 USB3.0 3.5 Internal Card Reader
    1 Asus Blu Ray Burner
    1 Plextor DVD Burner

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •