Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Ultra fast boot option?!

  1. #1
    xtzfla is offline Junior Member
    Join Date
    Jul 2013
    Location
    Romania
    Posts
    3

    Default Ultra fast boot option?!

    Hi ,i have a question regarding ultra fast boot option.Can i be able to use it with on-board graphic card or not for using ultra fast boot ?Thanks in advance.Btw after i updated bios fw to 1.50 on my asrock b85m pro4 i noticed that computer pretty stucking at windows logo image ... arround 5-10 seconds and i dont know why ,anyone else noticed this problem?

  2. #2
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Bartlett, Illinois
    Posts
    3,468

    Default Re: Ultra fast boot option?!

    As stated in my ASRock board's manual about Ultra Fast Boot:

    Ultra Fast mode is only supported by Windows 8 and
    the VBIOS must support UEFI GOP if you are using an external graphics card


    The Intel GPU on your CPU will work booting Windows 8 in Ultra Fast mode. The Intel GPU on SB and IB CPU's will also work booting Windows 8 in Ultra Fast mode.

  3. #3
    xtzfla is offline Junior Member
    Join Date
    Jul 2013
    Location
    Romania
    Posts
    3

    Default Re: Ultra fast boot option?!

    Ok I managed up to create a uefi install windows 8.1 and I set up to ultra fast boots but now windows loading at fish screen stays like 25 seconds or more ,in total it takes like 1 minute from a cold power up system ,with windows 7 it took me like 35 seconds to power up system.
    I mention I have a hdd sata 2 and not using ssd ,but still is too slow booting windows .It is true the checking boot section now its reduced but windows loading now is way too long now.
    U have any idea why loading so slow?

  4. #4
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Bartlett, Illinois
    Posts
    3,468

    Default Re: Ultra fast boot option?!

    That may be caused by the apparent issue you have after you updated to BIOS 1.50, but I'm not familiar with that issue, if it actually is an issue, I just don't know. I don't use your board.

    First, did you Disable the CSM option in your BIOS? Not sure where it is in your BIOS, might be in Advanced, ACPI, or in the Boot menu. You won't be truly UEFI booting until CSM is disabled. That will also test if your UEFI booting Windows 8.1 installation is right. Or, if you enabled Secure Boot, CSM should be disabled.

    The new BIOS may have changed the Setup Prompt Timeout option in the BIOS, in the Boot menu, check that it is set to 1.

  5. #5
    xtzfla is offline Junior Member
    Join Date
    Jul 2013
    Location
    Romania
    Posts
    3

    Default Re: Ultra fast boot option?!

    Quote Originally Posted by parsec View Post
    That may be caused by the apparent issue you have after you updated to BIOS 1.50, but I'm not familiar with that issue, if it actually is an issue, I just don't know. I don't use your board.

    First, did you Disable the CSM option in your BIOS? Not sure where it is in your BIOS, might be in Advanced, ACPI, or in the Boot menu. You won't be truly UEFI booting until CSM is disabled. That will also test if your UEFI booting Windows 8.1 installation is right. Or, if you enabled Secure Boot, CSM should be disabled.

    The new BIOS may have changed the Setup Prompt Timeout option in the BIOS, in the Boot menu, check that it is set to 1.
    Well that option CSM disappear automatically when I select ultra fast boot option .I reinstalled windows 7 and I had some issues to activate OS ,however that option ultra fast doesn't change boot speed at all for me ,the boot system in terms of seconds started exactly same w/ or w/o ultra fast boot option .It might be my hdd's fault because I use hdd sata 2 and extremely old and slow hdd .
    Now I returned to the old partition with mbr not gpt partition .When things will be stable I return to check out again that option ,and next month I go for a ssd and 4 more gigs ram ,and I test then .

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •