Hi,

I needed a place to work through an issue, and possibly get some guidance from others who may have come across similar issues.

I have one system with a 3770K, 16G, and a Z77 Extreme3 with the original 1.00 BIOS. (SYSTEM A)

I have another, very similar system with a 3770K, 16G (different type) and a Z77 Extreme3 with the 1.10 BIOS. (SYSTEM B)

System B was doing some really weird things.

1. The video from the HDMI would go whacky and remain purple, but Could shut down OK with button.
2. Then system started to randomly shut down as well.

I did all the normal stuff such as recheck connections, do Updates to everything, etc.... It was still happening, so I updated the BIOS. After that, it still would shut down.


SYSTEM A was stable... (but I needed to figure out source of issue(s).

I decided to swap Motherboards, CPU's and Memory between systems. When I switched, I updated the BIOS of the System A's board to V1.50 as well.

NOW, System B still locks up.

Now System A loses video and locks up as well.

These two systems have different software configurations. Only thing similar is MBD, 3770K CPU and BIOS. Memory is of different types as well, but 16G on both.

Both systems show a Kernel-Power error Event ID 41.

I am confused, because of the error coming up the same. I don't want to have to buy another motherboard if it's the a design or BIOS problem.

This one is wicked hard to figure out.

I am thinking I may actually have two problems.

System 2, Seeing as it's still having the same shut down issues with the System one's Motherboard, I am guessing that the Power supply is causing that problem, so I replaced that and will see if it lasts a day or two.

System one now has the video freeze, and the Kernel-Power error. It has to be something with the Motherboard or CPU or V1.50 BIOS.

I will re-seat CPU again, but not sure of next step if it still happens.

Would the video issue be with the CPU whereas it's built in? or the Motherboards Circuitry?

I really don't need another system or expensive spare parts, especially if the issue is within the design or current BIOS.

I am tired and Not sure what my next best step is.