Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Fan Controller on Z77 OC Formula?

  1. #1
    Ken429 is online now Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    425

    Default Fan Controller on Z77 OC Formula?

    And so it begins...I did something along the way, probably a clear CMOS and now the fan control settings in the BIOS have no effect on the fan speeds. It seems like it "remembers" what they were before I did the clear CMOS but no matter what I change the Level from 1 to 9 fans speeds remain the same. Formula Drive still works or at least it appears that way. However, I really don't want to wait for Formula Drive to initialize every time I boot. Any idea on what I can do to get the BIOS fan control to work properly would be appreciated. Also, the loudest fan I have is the little MOS fan. It is running Full ~5000RPM and Formula Drive does not appear to have any control over it? I'm using BIOS version 2.30.
    Z77 OC Formula BIOS Version P2.30, 3770K @ 4.5 GHZ, 2X4GB Ripjaws Z 2400-10, Seasonic X750, Apogee HD Water Cooling, 3X120 Rad, Mushkin DX 240GB Boot Drive,
    1-Raptor 250GB, 3-Raptors 500GB
    , Samsung 27B350, Pioneer 209D, Sony 7260S, Corsair 800D, APC XS 1500 UPS, W8.1 Pro Update 1 64-bit

    Z97 Extreme6 BIOS Version P1.40 @ 4.6GHZ, 4790K, 2X4GB Ripjaws Z 2400-10, Seasonic X750, Apogee XL Water Cooling, 2X140 Rad, Crucial MX100 512GB SSD Boot Drive,
    1-Raptors 250GB, WD Black 1TB, MSI GTX 560 TI Twin Frozr II/OC, Samsung 2433 Monitor, Pioneer 207D, Corsair 650D, APC XS 1500 UPS, W8.1 Pro Update 1 64-bit

    P8-Z68-V Pro BIOS Version 3402, 2600K @ 4.5 GHz, Corsiar 2X4GB 1600 C9 Memory, Seasonic X750, Corsair H60 (Noctua NF-F12 Fans Push/Pull),
    OCZ Vertex 3 120GB Boot Drive, 1-Raptor 250GB, 1-WD Black 1TB, MSI GTX 560 TI Twin Frozr II/OC
    , Samsung 2494HM Monitor, Sony 7240S, Lian Li Case, APC XS 1500 UPS, W7 HP 64-bit

    GA-EP45-UD3P(rev. 1.6) MB BIOS Ver. FFB, Q9550 E0 Stepping @ 3.2 GHz, 4X2 GB Mushkin 1066 C5 Memory, Corsair 850, Corsair H50 ,OCZ Vertex 3 120GB Boot Drive, HighPoint 640L Controller,
    2-Raptors 300GB, 1-WD Black 1TB,
    XFX 250 Monitor, Samsung P2770HD Monitor, Pioneer 207D, Sony 7240S, Corsair 600T Case, APC XS 1500 UPS, W8.1 Pro Update 1 HP 64-bit

    GA-EP45-UD3P(rev. 1.6) MB BIOS Ver. FE.GA, Q8500 E0 Stepping @ 4.0 GHz, 2X2 GB Mushkin 1066 C5 memory, Corsair HX620, XFX GF 9600 GT, Corsair H50,
    GSkill 120GB Boot Drive, 1-Raptor 150GB, 3-WD Black 640GB,
    Sony 7240S, Corsair 600T Case, APC XS 1500 UPS, W7 HP 64-bit, Used for Home Server

  2. #2
    Ken429 is online now Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    425

    Default Re: Fan Controller on Z77 OC Formula?

    I tried the ultimate BIOS fix - clear CMOS, turn off power supply, unplug power supply, push the clear CMOS button on the back of MB, remove battery, wait a minute or two, push clear CMOS button again, re-insert battery, boot, load BIOS defaults, save and reboot. That did the trick. I can now control the fans via the BIOS!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •