Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: E3C224-4L, Upgraded BMC BIOS, now can't connect to BMC / IPMI port

  1. #1
    glen_martin is offline Junior Member
    Join Date
    Nov 2013
    Location
    California, USA
    Posts
    2

    Default E3C224-4L, Upgraded BMC BIOS, now can't connect to BMC / IPMI port

    Hi all,

    I've been setting up a new server box, using an E3C224-4L, which includes BMC / IPMI suppose for KVM over Ethernet.

    I was able to connect to the BMC controller using the BIOS that came originally. However I was having trouble with OS installation - after initial install, reboot would hang around about the time the main BIOS would display how much memory there was. I unplugged everything, down to nothing but RAM and the one boot drive. It succeeded in fully initializing when the SATA was unplugged. Wouldn't finish if the SATA was plugged in. Odd.

    So I decided to flash. I picked up the latest BIOS files from ASRock site.

    I started by flashing the BMC up to 0.16. I chose to retain the BMC Network configuration. That seemed to succeed, at least, it returned to first BIOS setup screen. I don't believe I tested BMC at this stage, can't remember.

    I rebooted, then flashed the main BIOS to 1.50 using Instant Flash.

    When it rebooted, I tried to connect to the BMC controller, no result. I also tried to ping the ip address, no response.

    I've since tried both static and dynamic configuration, nothing has seemed to make a difference. When I've tried dynamic, I have reviewed my DHCP leases and logs, there is no apparent request for an address for my MAC. I have reset BIOS, no improvement. I hace tried plugging my network cable in the LAN1, LAN2, and the dedicated IPMI port. I have tried different known good network cables.

    So now I'm officially puzzled.

    Suggestions?

    thanks

    glen

  2. #2
    crazyfool2100 is offline Junior Member
    Join Date
    Dec 2013
    Location
    USA
    Posts
    1

    Default Re: E3C224-4L, Upgraded BMC BIOS, now can't connect to BMC / IPMI port

    Did you get this resolved? It happened to me.

  3. #3
    glen_martin is offline Junior Member
    Join Date
    Nov 2013
    Location
    California, USA
    Posts
    2

    Default Re: E3C224-4L, Upgraded BMC BIOS, now can't connect to BMC / IPMI port

    No, sadly. In additional to my post here, I also went to ASRock support, and had an ongoing email exchange with one of their reps. His attempts to resolve were unsuccessful. He has apparently bounced this up the chain to the next tier support team, two or three times, I've never heard back from them.

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •