Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Asrock N68C-S OS install Issue Win7 Install asks for Driver & Vista I/O Error 0xc00000e9

  1. #1
    Boomycol is offline Junior Member
    Join Date
    Dec 2013
    Location
    UK
    Posts
    3

    Default Asrock N68C-S OS install Issue Win7 Install asks for Driver & Vista I/O Error 0xc00000e9

    Hi! All,

    First post so please bear with me. Im having a problem with an Asrock N68C-S Mobo. I can usually sort most problems myself but this one is really stumping me and not come across it before.

    I got problems when trying to do fresh install of OS onto any Hard drive.

    Windows 7 64 Bit Home Prem (Pic below of problem)
    When installing it keeps saying a drivers missing and is asking for it from disc/USB stick,etc. Ive put all the win7 drivers for the mobo unpacked on a USB and only the IDE folder from the SATA2_Win7-64(11.1.0.30) does it recognise anything to install and when you try it then it says its got that already and its another one
    http://i762.photobucket.com/albums/x...o/HPIM9314.jpg

    Windows Vista 32Bit Home Prem (Pic below of problem)
    Just comes up with I/O Error 0xc00000e9 basically saying either a USB drive was removed when in use or CD/DVD/Hard drive are faulty.
    http://i762.photobucket.com/albums/x...o/HPIM9316.jpg

    Ive tried loads of different kit with it and all coming back with the same issues.

    Sempron 3000 & Phemon x3 8850 processors
    X2 SATA x2 IDE Hard Drivers
    X2 SATA x2 IDE DVD Drives

    Every memory slot config with different ram from 512mb upto 2gb single/duals
    There is a lot on the web about ISO burnings of OS from Digitalriver and it needs to be done really slow on the burn but the disc are no issue on any other PC just this mobo.

    If anybody can help.

  2. #2
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    3,861

    Default Re: Asrock N68C-S OS install Issue Win7 Install asks for Driver & Vista I/O Error 0xc00000e9

    First time using that board? NVIDIA SATA chipset... can be a pain...

    I don't quite get this:

    X2 SATA x2 IDE Hard Drivers
    X2 SATA x2 IDE DVD Drives


    Are these drives connected with SATA cables? Your board has SATA and IDE connectors, so I must ask.

    What is the SATA mode set to in the BIOS? Are all the drives recognized in the BIOS?

    Frankly, I don't see this as a driver problem, unless one of the DVD drives is very old and Windows does not have a compatible DVD device driver. The SATAIDE Driver (v11.1.0.23) WHQL is a SATA/IDE chipset controller driver, not a DVD or HDD device driver.

    The problem seems to be at least one of the DVD drives, which is strange. Who made them, models, etc? The Vista error message implies a DVD drive may be faulty. Both of your errors are related to a DVD drive. The DVD drive you used when you made the screenshots seems fine, disconnect the other DVD drive and try again.

    When installing Windows, always ONLY have the target OS HDD connected to the board, and one DVD drive if you are using a disk installation media. Otherwise you'll have issues later since Windows will put the boot partition on another drive if it finds one.

    Are both the HDDs new, or if not, anything on them?

  3. #3
    Boomycol is offline Junior Member
    Join Date
    Dec 2013
    Location
    UK
    Posts
    3

    Default Re: Asrock N68C-S OS install Issue Win7 Install asks for Driver & Vista I/O Error 0xc00000e9

    Sorry what I meant is ive tried

    2 different sata drives and 2 different IDe drives, they are not all plugged in at the same time. Only 1 DVD and 1 Hard drive at a time and ive done all the combo's.

    The 4 hard drives are all new and now have installed OS's on them without any issues on different PC's using the same Win 7 DVD, along with the other DVD drives they are now in other PC's which installed the OS without any issue's so its not a Harddrive or Optical drive issue, its else where.

    No its not my first time with Nvdia Sata drivers got lord no. Doing this fix for a friend and though it would be straight forward, I only upgraded CPU,ram & HD and now have this issue.

  4. #4
    - wardog -'s Avatar
    - wardog - is online now Spam Killer
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,461

    Default Re: Asrock N68C-S OS install Issue Win7 Install asks for Driver & Vista I/O Error 0xc00000e9

    That first pic shows "Select driver to be installed"

    Is the BIOS set to RAID?

    Did you intentionally trigger this pop up by hitting F6 during the install?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the PSU Calculator found HERE to determine if it might be the PSU causing issues. I do(Lifetime PRO ver.) and will mention so if it is marginal for your build.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

    ASRock Z77 Extreme6, i7-3770K, 16GB F3-14900CL9D-8GBSR, Seasonic SS-660XP2 Platinum, On-die HD 4000, Corsair H80i, Antec Spot Cool, Fractal Design R4 Black Pearl w/Window
    Server 1: ASRock 990FX Extreme9, FX-8150, 32GB AE316G1601U2K, Seasonic X-750 Gold, IBM ServeRAID M1015 (IT Mode), PowerColor AX5450 1GBK3-SH, Corsair H80i, Antec Spot Cool, Fractal Design XL R2
    Server 2: ASRock FM2A88X Extreme6+, A10-6800K, 16GB F3-17000CL11D-8GBXL, Seasonic X750 Gold, IBM ServeRAID M1015 (IT Mode), On-die HD 8670D, Corsair H80i, Antec Spot Cool, Fractal Design Arc Midi R2

  5. #5
    Boomycol is offline Junior Member
    Join Date
    Dec 2013
    Location
    UK
    Posts
    3

    Default Re: Asrock N68C-S OS install Issue Win7 Install asks for Driver & Vista I/O Error 0xc00000e9

    No F6, In bios sata set to IDE not Raid and the mobo has no AHCI options.

  6. #6
    - wardog -'s Avatar
    - wardog - is online now Spam Killer
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,461

    Default Re: Asrock N68C-S OS install Issue Win7 Install asks for Driver & Vista I/O Error 0xc00000e9

    Odd.

    Clear the BIOS the long method. Unplug from wall, remove CMOS battery, jumper CMOS_CLR and let it sit this way for about half an hour. Then reverse the order to get it back to bootable, and retry.

    If that fails, I guess, try presenting the SATA RAID Driver from the downloads page. There's an Installation Guide link that shows you what to do should you need it. Basically do what you're doing with the other drivers. Unpack it, move it to the USB stick and when it gets to THAT pop up asking for drivers navigate to the unpacked dir and see if she likes them drivers.

    I look at the drivers available for this MB and there is no downloadable drivers other than the RAID driver(s) that Windows needs to ask for during install.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the PSU Calculator found HERE to determine if it might be the PSU causing issues. I do(Lifetime PRO ver.) and will mention so if it is marginal for your build.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

    ASRock Z77 Extreme6, i7-3770K, 16GB F3-14900CL9D-8GBSR, Seasonic SS-660XP2 Platinum, On-die HD 4000, Corsair H80i, Antec Spot Cool, Fractal Design R4 Black Pearl w/Window
    Server 1: ASRock 990FX Extreme9, FX-8150, 32GB AE316G1601U2K, Seasonic X-750 Gold, IBM ServeRAID M1015 (IT Mode), PowerColor AX5450 1GBK3-SH, Corsair H80i, Antec Spot Cool, Fractal Design XL R2
    Server 2: ASRock FM2A88X Extreme6+, A10-6800K, 16GB F3-17000CL11D-8GBXL, Seasonic X750 Gold, IBM ServeRAID M1015 (IT Mode), On-die HD 8670D, Corsair H80i, Antec Spot Cool, Fractal Design Arc Midi R2

  7. #7
    - wardog -'s Avatar
    - wardog - is online now Spam Killer
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,461

    Default Re: Asrock N68C-S OS install Issue Win7 Install asks for Driver & Vista I/O Error 0xc00000e9

    Since we don't know just why you were asked to work on or rebuild this ......................

    Hmmm .......... Replace that CMOS battery. A weak one has been known to create all kinds of havoc. And this board is getting long in the tooth so if it still has the original battery in it, well, replace it anyways. Now what with what you're seeing just replace it.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the PSU Calculator found HERE to determine if it might be the PSU causing issues. I do(Lifetime PRO ver.) and will mention so if it is marginal for your build.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

    ASRock Z77 Extreme6, i7-3770K, 16GB F3-14900CL9D-8GBSR, Seasonic SS-660XP2 Platinum, On-die HD 4000, Corsair H80i, Antec Spot Cool, Fractal Design R4 Black Pearl w/Window
    Server 1: ASRock 990FX Extreme9, FX-8150, 32GB AE316G1601U2K, Seasonic X-750 Gold, IBM ServeRAID M1015 (IT Mode), PowerColor AX5450 1GBK3-SH, Corsair H80i, Antec Spot Cool, Fractal Design XL R2
    Server 2: ASRock FM2A88X Extreme6+, A10-6800K, 16GB F3-17000CL11D-8GBXL, Seasonic X750 Gold, IBM ServeRAID M1015 (IT Mode), On-die HD 8670D, Corsair H80i, Antec Spot Cool, Fractal Design Arc Midi R2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •