Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: A-tuning showing no text

  1. #1
    v4lu3s is offline Junior Member
    Join Date
    Jan 2014
    Location
    Texas
    Posts
    2

    Default A-tuning showing no text

    I recently upgraded to a z87 pro3 and i7-4770k and once the system was stable and running well I installed A-Tuning from the CD to tweak things and see what kind of overclocks I could get.

    The version on the CD installed without problems, but when I opened it it there was almost no text visible on the program console. I deleted it and downloaded the newest version from the Asrock website, and it had the same problem. I have also tried running as administrator but that did not help. Including a screen shot to illustrate.

    What am I missing here? Been trying to search google and forums and I am either not finding anything or using the wrong search terms....thanks for any advice!

    Name:  a-tuning blank.jpg
Views: 117
Size:  122.5 KB

  2. #2
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Tau Ceti
    Posts
    3,140

    Default Re: A-tuning showing no text

    That's weird.

    Open the following folder on your OS drive: C:\Program Files (x86)\ASRock Utility\A-Tuning

    Once there find the folders Conf and _Conf. Open the Conf folder first. Again the full path is:

    C:\Program Files (x86)\ASRock Utility\A-Tuning\Conf\

    You might recognize the file names in this folder as the names of ASRock boards. Your board's file is near the bottom, named Z87P3.

    You can actually look at that file since it is XML code, used by Internet browsers. Double clicking it (in Windows 8) will open IE and show the file's contents. Don't change it, no need to do so, just verifying it exists and is Ok. It should have many lines in it, scrolling down quite a while.

    If the files are there and yours is not empty, then something else is wrong and we'll take it from there.

  3. #3
    v4lu3s is offline Junior Member
    Join Date
    Jan 2014
    Location
    Texas
    Posts
    2

    Default Re: A-tuning showing no text

    Thanks, both conf files are there and have many lines of XML.

    By any chance does A-Tuning need to be installed under an administrator account?

  4. #4
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Tau Ceti
    Posts
    3,140

    Default Re: A-tuning showing no text

    Worth a try, usually a simple right click and "Run as Administrator" will do it. That's what I do.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •