Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Z77 OC Formula and Windows 8

  1. #1
    Ken429 is offline Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    491

    Default Z77 OC Formula and Windows 8

    Dumb question, when I installed W8/8.1 on the ASRock Z77 OC Formula system I got three partitions on the boot SSD drive. Is the EFI partition the result of the implementation in the BIOS on this board? The reason I asking is when I installed W8/8.1 on a Gigabyte GA-Z77X-UD5H system and I only got the usual Boot partition. Also, what is the Recovery partition used for? Again is that a piece of the Z77 OC Formula UEFI BIOS implementation? Is there a "white paper" or something explaining what is going on?
    Attached Images Attached Images Z77 OC Formula and Windows 8-capture_efi-png 
    Z77 OC Formula BIOS Version P2.30, 3770K @ 4.5 GHZ, 2X4GB Ripjaws Z 1.65V 2400-10, Corsair TX 850, Apogee HD Water Cooling, 3X120 Rad, Sandisk Extreme Pro 240GB Boot Drive,
    WD Raptor 250GB, 3-WD Raptors 500GB
    , Samsung 27B350, Pioneer 209D, Corsair 800D, APC XS 1500 UPS, W8.1 Pro Update 1 64-bit

    Z97 Extreme6 BIOS Version P1.70 4790K @ 4.5GHZ, 4X4GB Ripjaws Z 1.65V 2400-10, Seasonic X1250, Apogee XL Water Cooling, 2X140 Rad,
    Sandisk Extreme Pro 240GB Boot Drive, OCZ Vertex 3 120GB, 2-WD Black 1TB, MSI GTX 760 TF 2GD5/OC, Samsung 2433 Monitor, Pioneer 207D, Corsair 650D,
    W8.1 Pro Update 1 64-bit

    Fatal1ty Z97X Killer BIOS Version P1.90 G3258 @ 4.0GHZ, 2X4GB Mushkin 1.35V 1600-9, Seasonic X750, Cooler Master Hyper 212 EVO,
    Mushkin DX 240GB Boot Drive, Mushkin DX 120GB,
    Crucial MX100 512GB, WD Black 1TB, Sony 7260S, Lian Li Case (80MM Fans),
    APC XS 1500 UPS, W8.1 Pro Update 1 64-bit, Used for Home Server

    Z77 Extreme4 BIOS Version P2.90, 2600K @ 4.5 GHz, Corsiar 2X4GB 1.5V 1600-9 Memory, Seasonic X750, Corsair H60 (Noctua NF-F12 Fans Push/Pull),
    Sandisk Extreme Pro 240 GB Boot Drive, Crucial MX100 512GB, WD Raptor 300GB, MSI GTX 560 TI Twin Frozr II/OC
    , Samsung 2494HM Monitor, Sony 7240S,
    Lian Li Case (120MM Fans), APC XS 1500 UPS, W8.1 Pro Update 1 64-bit

    GA-EP45-UD3P(rev. 1.6) MB BIOS Ver. FFb, Q9550 E0 Stepping @ 3.4 GHz, 4X2 GB Mushkin 1066-5 Memory, Seasonic X750, Cooler Master Hyper 212 EVO,
    OCZ Vertex 3 120GB Boot Drive, HighPoint 640L Controller, 2-WD Raptors 300GB, WD Black 1TB,
    MSI GTX 560 TI Twin Frozr II/OC, Samsung P2770HD Monitor,
    Pioneer 207D, Sony 7240S, Lian Li Case (80MM Fans), W8.1 Pro Update 1 HP 64-bit


    GA-EP45-UD3P(rev. 1.6) MB BIOS Ver. FE.GA, Q8500 E0 Stepping @ 4.0 GHz, 2X2 GB Mushkin 1066-5 memory, Corsair HX620, XFX GF 9600 GT, Corsair H50,
    GSkill 120GB Boot Drive, 1-Raptor 150GB,
    Sony 7240S, Corsair 600T Case, W7 HP 64-bit

  2. #2
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,823

    Default Re: Z77 OC Formula and Windows 8

    It looks like you had either Secure Boot enabled or CSM disabled during your OS installation?

    If you run diskpart in a command prompt, you'd see that disk is GPT partitioned.

    It looks like you have a true UEFI booting installation. The options I mentioned are not set as I wrote by default, which is why I ask.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •