Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Z77 OC Formula and Windows 8

  1. #1
    Ken429 is offline Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    376

    Default Z77 OC Formula and Windows 8

    Dumb question, when I installed W8/8.1 on the ASRock Z77 OC Formula system I got three partitions on the boot SSD drive. Is the EFI partition the result of the implementation in the BIOS on this board? The reason I asking is when I installed W8/8.1 on a Gigabyte GA-Z77X-UD5H system and I only got the usual Boot partition. Also, what is the Recovery partition used for? Again is that a piece of the Z77 OC Formula UEFI BIOS implementation? Is there a "white paper" or something explaining what is going on?
    Attached Images Attached Images  
    Z77 OC Formula BIOS Version P2.30, 3770K @ 4.5 GHZ, GSkill Ripjaws Z 2400-10, Seasonic X750, Apogee HD Water Cooling,
    OCZ Vertex 3 120 GB Boot Drive, 1-Raptor 250 GB, 2-Raptors 500GB
    , Samsung 27B350 Monitor, Pioneer 207D, Sony 7260S, Corsair 800D, APC XS 1500 UPS, W8.1 Pro 64-bit

    GA-Z77X-UD5H BIOS Version 14, 3570K @ 4.5 GHZ, 2X4 GB Black Ridgeback 1600-C8 Memory, Seasonic X650, Apogee Drive II Water Cooling,
    Mushkin 120 GB Boot Drive, 2-Raptors 250 GB, 1-WD Black 1 TB, Samsung 2433 Monitor, Pioneer 207D, Corsair 650D, APC XS 1500 UPS, W8.1 Pro 64-bit

    P8-Z68-V Pro BIOS Version 3402, 2600K @ 4.5 GHz, Mushkin 2X4 GB Black Ridgeback 1600 C8 Memory, Seasonic X750, Corsair H60 (Noctua NF-F12 Fans Push/Pull),
    OCZ Vertex 3 120 GB Boot Drive,1-Raptor 250 GB, 1-WD Black 1 TB, MSI GTX 560 TI Twin Frozr II/OC
    , Samsung 2494HM Monitor, Sony 7240S, Lian Li Case, APC XS 1500 UPS, W7 HP 64-bit

    GA-EP45-UD3P(rev. 1.6) MB BIOS Ver. FE.GA, Q8500 E0 Stepping @ 4.0 GHz, 2X2 GB Mushkin 1066 C5 memory, Corsair HX620,XFX GF 9600 GT, Corsair H50,
    GSkill 120 GB Boot Drive, 1-Raptor 150 GB, 4-WD Black 640 GB,
    Sony 7240S, Corsair 600T Case, APC XS 1500 UPS, W7 HP 64-bit, Used for Home Server

  2. #2
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Tau Ceti
    Posts
    3,129

    Default Re: Z77 OC Formula and Windows 8

    It looks like you had either Secure Boot enabled or CSM disabled during your OS installation?

    If you run diskpart in a command prompt, you'd see that disk is GPT partitioned.

    It looks like you have a true UEFI booting installation. The options I mentioned are not set as I wrote by default, which is why I ask.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •