Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: corsair memory issue

  1. #1
    keithbaran is offline Junior Member
    Join Date
    Jan 2014
    Location
    nashville
    Posts
    2

    Default corsair memory issue

    New build. I installed Corsair vengeance memory # cmz16gx3m2a1600c10b, 16 gb 2x8gb. I periodically get the BSOD,memory issue. If I remove one of the ram sticks and place the remaining stick in either slot all is well. I will then exchange ram sticks and repeat the test, all works well. But if they are installed together the system crashes.any ideas?
    Regards
    Keith Baran

  2. #2
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Tau Ceti
    Posts
    3,145

    Default Re: corsair memory issue

    We must have system details of at least board and CPU, the speed the memory is running at and the voltage before any useful answers can be given.

  3. #3
    keithbaran is offline Junior Member
    Join Date
    Jan 2014
    Location
    nashville
    Posts
    2

    Default Re: corsair memory issue

    Hi thanks for your response.
    AsRock H77M
    Intel i5 3350P 3.1 GHZ
    Corsair Ram CMZ16GX3M2A1600C10B 2x8 PC3-12800, 1600, 10-10-10-27,non-ECC,Unbuffered,CL10 1.5V
    all running stock.
    I ran memtest86+ last night, one stick at a time, I ran each stick in both slots. Memtest86 indicated errors on both sticks , in both slots. I'm thinking maybe a MB issue. I'm putting together another system, once I get it together I'll check the memory on that MB.
    Why would the system run fine for days, performing many tasks with either one stick or the other, but fail instantly when both are installed.
    Still would like to hear any thoughts
    Regards

  4. #4
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Tau Ceti
    Posts
    3,145

    Default Re: corsair memory issue

    Well, the main reason that memory may not be working is because it is not listed in your boards memory compatibility list:

    ASRock > H77M

    A quick scan show just three models of 8GB DIMMs in the list, none of those are Corsair. I also do not see any Corsair CMZ memory in the list at all.

    You're lucky that one DIMM works, but with two it just won't work due to the apparent incompatibility.

    You could try increasing the memory voltage, set the timings to Auto and see what happens. But if that memory is not in the compatibility list, it will be luck if it works at all.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •