Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Help please. Asrock x79 extreme 3 looping

  1. #1
    irate31au is offline Junior Member
    Join Date
    Jan 2014
    Location
    Australia
    Posts
    3

    Default Help please. Asrock x79 extreme 3 looping

    motherboard looping on boot up, fans run anywhere from 1 second to 20 seconds and then on for 2 seconds off for 4 seconds and so on the fans do not run at full speed.
    no post screen monitor remains asleep.I have disconnected everything,,run out side of case to eliminate short, very confused unsure why but USB were causing freezing keyboard and mouse,wifi,would not detect memory stick, but never the same item one time mouse then next time something elce plugged into USB.
    asrock x79 extreme3 REV G/A 1.01
    I core7 3820 four core
    16 gb corsair vengeance
    gigabyte gtx560
    p4-s1200v
    Sama case

    thanks

  2. #2
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Tau Ceti
    Posts
    3,146

    Default Re: Help please. Asrock x79 extreme 3 looping

    Not much info there, trying to install your OS or is that done already?

    Only use USB 2.0 ports for keyboard and mouse, on the board's I/O panel.

    The full model number of your memory is needed to confirm compatibility.

  3. #3
    irate31au is offline Junior Member
    Join Date
    Jan 2014
    Location
    Australia
    Posts
    3

    Default Re: Help please. Asrock x79 extreme 3 looping

    Quote Originally Posted by parsec View Post
    Not much info there, trying to install your OS or is that done already?

    Only use USB 2.0 ports for keyboard and mouse, on the board's I/O panel.

    The full model number of your memory is needed to confirm compatibility.
    The system has been up and running for 2 years with all listed componets, Windows7
    I have never overclocked the system no need only play civ5 anno2077 and surfing
    USB 2 was only used,
    my confusion and frustration comes from being unsure as to which componet I need to replace
    either motherboard or power supply.
    I have swapped out all 4ram sticks making no differance to restart
    followed all steps from other post about looping system not reaching post screen.
    thanks

  4. #4
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Tau Ceti
    Posts
    3,146

    Default Re: Help please. Asrock x79 extreme 3 looping

    Did you update your video driver lately? I'm not suggesting that you do, but asking if that is true.

    Have you cleared the BIOS/CMOS lately, or since you've had your problem? What BIOS version are you using?

  5. #5
    irate31au is offline Junior Member
    Join Date
    Jan 2014
    Location
    Australia
    Posts
    3

    Default Re: Help please. Asrock x79 extreme 3 looping

    Hello ok problem solved the power supply was the cause of my issue. I returned to place of purchase bench tested mobo and it worked fine.. then tried same test with my psu and computer started looping..supplier then stated he had returned 12 shaw psu's for warranty claims..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •