Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Asrock k7 upgrade 600 doesn't detect new SATA HDDs!!

  1. #1
    Salvo is offline Junior Member
    Join Date
    Feb 2014
    Location
    Italy
    Posts
    1

    Default Asrock k7 upgrade 600 doesn't detect new SATA HDDs!!

    Good morning,
    I got a pretty old pc for very simple stuff. My IDE HDD broke a few days ago and I bought a brand new SATA Seagate 500 gb 7200 rpm. It obviously needs OS to be installed and I tried to install Windows XP, but the problem is that my BIOS (amibios 3.31) doesn't see the new hard disk. So I followed this procedure I found on the Asrock motherboard manual:
    1) create a floppy disk with files to let the motherboard detect the new hdd (files which I found on the asrock cd)
    2) press f6 at the right time when windows xp asks for installing new scsi or third party raid etc. etc.
    3) choose the right controller inside the floppy disk from a list (i choose sata raid controller for windows xp)...nevertheless it keeps saying it can't detect the hdd!!!

    Can anyone help me, please?

    Salvo

  2. #2
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    3,605

    Default Re: Asrock k7 upgrade 600 doesn't detect new SATA HDDs!!

    Your board's information and download page is this: ASRock > K7Upgrade-600

    Click on Download, and then your version of XP to show the drivers available.

    First, are you using this driver from your board's download page, or on the disk: SATA RAID Driver - 134.11KB? That is a .zip file that must be unzipped before the files are copied to the floppy disk.

    When using this driver, you must set the SATA mode to RAID in the BIOS. You do not need to create or use RAID arrays when in RAID mode, single drives work just fine.

    Your board's download page has a link to instructions about using this driver, which has more information apparently than the manual:

    Name:  xp driver install.JPG
Views: 124
Size:  89.7 KB

    Do not remove the floppy disk even though it seems to have read it, you must leave it in the floppy drive during the XP installation. Only when it reboots the first time after the installation is it safe to remove the driver disk.

    Wow, an almost 10 year old board, will the new ones last that long...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •