Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: z87 fatality professional not save timing

  1. #1
    redchamp is offline Junior Member
    Join Date
    Feb 2014
    Location
    us
    Posts
    5

    Default z87 fatality professional not save timing

    hi gang

    i have asrock z87 fatality professional.

    when i change the ram frequency in bios and reset the system , system cant boot !! why ? because the mainboard not set true timing for the ram's.

    i update the bios but its not fix. the board cant set true timing .

    memory : kingstone hyperx 2*4 gb lovo green 1600 9.9.9.27

    plz help me.

  2. #2
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    3,900

    Default Re: z87 fatality professional not save timing

    Glad to see you posted a thread in the forum, rather than the thread that is not checked by ASRock.

    We need the full, exact model number of your Kingston memory. What is the memory voltage set to? Your CPU is a... ?

    You are trying to use the memory at 1600 9 9 9 27, correct? Which memory slots are you using?

  3. #3
    redchamp is offline Junior Member
    Join Date
    Feb 2014
    Location
    us
    Posts
    5

    Default Re: z87 fatality professional not save timing

    Quote Originally Posted by parsec View Post
    Glad to see you posted a thread in the forum, rather than the thread that is not checked by ASRock.

    We need the full, exact model number of your Kingston memory. What is the memory voltage set to? Your CPU is a... ?

    You are trying to use the memory at 1600 9 9 9 27, correct? Which memory slots are you using?
    thank you sir

    my memory link : Hyperx Lovo memory | Kingston
    model number : KHX1600C9D3LK2/8GX

    i set voltage memory 1.6 && 1.65 && 1.70
    my cpu frequency is 3500(default) and voltage Default 1.065

    my memory work in 1600 9.9.9.27 by XMP without any problem . i want to overclock my memory to 2200 or 2400mhz . i use the B1 and B2 slots.(i test other slots too)

    important to say i have other mainboard. msi z87-g41. with msi i can boot the system very easy by ram in 2400mhz. so other Components is fully ok!!

    when i change the board this problem appear ! this board cant set the timing and system cant boot !

    i test the three bios for this mainboard : 1.30 , 1.50 and 1.70(get from asrock site for this mainboard)
    i test memory in single and dual channel
    i test the all memory slot
    i test with two other memory , Apacer ares 2*2gb 2000 and super talent 1333
    i use the high voltage for ram

    but the problem still here !!

  4. #4
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    3,900

    Default Re: z87 fatality professional not save timing

    Ok, perfect information, thanks!

    Your memory is listed in the ASRock compatibility list for your board, but NOT the Lovo version, which might make a difference.

    To OC 1600 memory to 2400 is a big increase, your MSI board seems to do that, but the ASR board just may not be able to do the same thing.

    If you check your memory's spec sheet, here: http://www.kingston.com/datasheets/K...9D3LK2_8GX.pdf

    They don't list the tRAS speed at all, only the first three (9-9-9), which is strange.

    For a test, set all the memory settings to Auto, and try 1866 first, then 2000, 2133, etc, ALL at Auto settings, just to see if you can boot.

    Did you change the CPU System Agent voltage when you used the MSI board? Increasing that helps to OC memory.

    IMO, you were very lucky to get 1600 memory to run at 2400, that is a huge OC! That just may not work on the ASR board.

  5. #5
    redchamp is offline Junior Member
    Join Date
    Feb 2014
    Location
    us
    Posts
    5

    Default Re: z87 fatality professional not save timing

    Quote Originally Posted by parsec View Post
    Ok, perfect information, thanks!

    For a test, set all the memory settings to Auto, and try 1866 first, then 2000, 2133, etc, ALL at Auto settings, just to see if you can boot.
    thanks again sir

    i do that .
    i set all seting to auto and test 1600,1800 ,1866 and 2000 . but the system only can boot with 1600 and 1800 ! even 1866 not boot!! with the MSI board and ALL SETTING AUTO , system boot very easy with 2400 mhz !

    i repeat again : i test 3 memory with msi and asrock . kingston , apacer ares and super talent ! but the asrock cant boot with any of them by even 1866 !! the msi can boot and work perfectly with all three memory in 2400 and even 2666(with apacer). in two board all setting was auto and i just set the memory voltage to 1.6 and 1.65.


    Quote Originally Posted by parsec View Post
    Did you change the CPU System Agent voltage when you used the MSI board? Increasing that helps to OC memory.
    by asrock yes ! i change the system agent , i/o digital and i/o analog by +0.100 to 0.150 but nothing changed!!

    Quote Originally Posted by parsec View Post
    IMO, you were very lucky to get 1600 memory to run at 2400, that is a huge OC! That just may not work on the ASR board.
    sir i am novice overclocker and by set the timing manual with asrock , can boot the system by memory in 2400 and pass the hyper pi 32M test. asrock can overclock memory very well but my problem is : WHY THE ASROCK BOARD DONT SET TIMING AUTOMATICALLY? while the msi can do that very easy!

    as you know in haswel added many sub timing to bios and for better overclocking , motherboard must set they automaticaly , not user !!

    if this problem are in all asrock z87 fatality pro , i hope the asrock release next version of bios to fix that.
    Last edited by redchamp; 02-17-2014 at 04:32 PM.

  6. #6
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    3,900

    Default Re: z87 fatality professional not save timing

    I understand now. You are right, ASRock might need to add a BIOS update for better compatibility with your memory.

    But is setting the timings manually that hard? It is better to do it that way anyway, or are you saying your ASRock board does not SAVE the manual timings you put in?

  7. #7
    redchamp is offline Junior Member
    Join Date
    Feb 2014
    Location
    us
    Posts
    5

    Default Re: z87 fatality professional not save timing

    Quote Originally Posted by parsec View Post
    I understand now. You are right, ASRock might need to add a BIOS update for better compatibility with your memory.
    not only with my memory, But with all the other memory !

    Quote Originally Posted by parsec View Post
    But is setting the timings manually that hard?
    no !

    Quote Originally Posted by parsec View Post
    It is better to do it that way anyway, or are you saying your ASRock board does not SAVE the manual timings you put in?
    i say it is better to asrock set the timing automatically like the MSI board !,

    As I said earlier asrock board can save my manual timing and work in 2400mhz very good, in this topic i say the problem only is the board cant SET TIMING AUTOMATICALLY and i never said the board cant save the setting!

    Of course I was disappointed Asrock and i selling this board very quick

    It's cool to say this is my first asrock motherboard !! and I'll never buy Asrock again!! I submit this problem in asrock's site but Unfortunately no answer was given.

    thank you sir

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •