Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Z97 Extreme6 SM Bus Controller driver not loading in Widows 8.1

  1. #1
    lotuspro is offline Junior Member
    Join Date
    Jun 2014
    Location
    Australia
    Posts
    14

    Default Z97 Extreme6 SM Bus Controller driver not loading in Widows 8.1

    This problem occurred after upgrading fromWindows 8 to 8.1.All drivers loaded correctly from the motherboard driver/utilities disk when I did a fresh install of Windows 8 64bit. After upgrading to Windows 8.1 64 bit, I noticed the SM Bus Controller was listed under 'other devices' no driver installed. I have tried updating from the Asrock INF and ME 8.1 drivers from their download page for Windows 8.1, but without success. I have actually done 2 fresh Windows 8 installs (formatting the C drive each time) and Device Manager has been clear of anomalies each time. Then the Windows 8.1 upgrade ran automatically each time with the same outcome for the SM Bus Controller driver.
    Has anyone else had this problem or can anyone suggest a way to get the driver to install properly?

  2. #2
    saxamo's Avatar
    saxamo is offline Junior Member
    Join Date
    Jun 2014
    Location
    Underground
    Posts
    11

    Default Re: Z97 Extreme6 SM Bus Controller driver not loading in Widows 8.1

    This might help you out..

    SM Bus Controller
    Kind regards,
    Saxamo

Thread Information

Users Browsing this Thread

There are currently 6 users browsing this thread. (0 members and 6 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •