Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Rear Jack Detection Problem on Asus M4A77T !?

  1. #1
    Krum Karov is offline Junior Member
    Join Date
    Jan 2013
    Location
    Bulgaria
    Posts
    4

    Default Rear Jack Detection Problem on Asus M4A77T !?

    Hi, i have a problem with my sound card VIA VT1708S - Rear Jack Detection not working and respectively no sound with new drivers from version v7300a. My Motherboard is Asus M4A77T, OS: Windows 7 64 bit. With the very old version of driver - v7300a sound in the rear speakers have, but the problem remains with jack detection. I attach a picture of the problem and hope you help me with this issue !?
    Attached Images Attached Images  

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    6,556

    Default Re: Rear Jack Detection Problem on Asus M4A77T !?

    This is a duplicate thread and is now closed.
    Please view or post replies in the Rear Jack Detection Problem on Asus M4A77T !? thread in the Motherboards forum.
    Last edited by profJim; 01-24-2013 at 07:24 PM.
    Q9650 @ 3.80GHz [9x422MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 844MHz @4-4-4-10
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •