Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: M5A88 M-EVO With Corsair

  1. #1
    jack8855 is offline Junior Member
    Join Date
    Feb 2012
    Location
    england
    Posts
    6

    Default M5A88 M-EVO With Corsair

    m5a88-m evo with Corsiar CMZ8GX3M2A1600C9(4x2) v5.11 . Sometimes system freezes randomly.
    No game, No overclock. Bios set to default with load XMP Profile list (9-9-9-24 1.5v).
    Tested with onboard videocard (Sideport only and UMA only and Sideport+UMA) and external videocard (HD5570, GF430), but same freezes.
    Specfication :
    -Windows7x64 Ultimate genuine and Windows XP Pro x64,x84
    -AMDFX4100
    -PSU: Seasonic x750 (testing passed)
    -temperature bios monitor : cpu=39c, mb=35c
    -upgrade lasted bios(1701) and Asus software Driver to lastversion.

    How to fix this problem.

    Thank for help me.
    Jack.
    Last edited by jack8855; 05-12-2013 at 03:34 PM.

  2. #2
    Norm74656 is offline Junior Member
    Join Date
    Aug 2009
    Location
    New Jersey, USA
    Posts
    40

    Default Re: M5A88 M-EVO With Corsair

    Hi Jack:

    I see that no one has responded in four weeks to your post, if you are still experiencing the problem I feel your pain.

    There are only a couple suggestions that I can make, first you didn't make any mention of what hard drive you are using and I've on occasion seen hard drives that are in the very early stages of failure where the system will lock. So I would suggest you download and burn a bootable copy of Seagates Seatools and start with the short test to see if there's a problem with the hard drive. If that doesn't turn up anything then I would next try and download and burn a copy of Memtest86+ (you can find both Seatools and Memtest86+ through Google) and run the memory test for at least three or four complete run's. I've been working on a problem system that uses an Asus M5A99FX Pro R2 and Memtest would not run on this motherboard, apparently it uses an unsupported chipset and I had to take the memory out and test it in an Intel system that Memtest did support so if Memtest won't work on your system you may need to do something similar.

    Have you examined the system error log? Are there any warnings or errors that give a clue as to whats going on?

    - Norm

  3. #3
    InspectahACE is offline Junior Member
    Join Date
    Jan 2009
    Location
    Vegas
    Posts
    8

    Default Re: M5A88 M-EVO With Corsair

    Agreed, run Memtext86+. But my personal question is, why would you run an Intel XMP profile on an AMD board? That's like trying to make a Ford drive and look like an Audi. Try disabling XMP and see how that goes. You may have to manually set the ram speed but may work. To my knowledge, XMP is generally for Intel systems.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •