Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 663 of 953 FirstFirst ... 163563613653661662663664665673713763 ... LastLast
Results 6,621 to 6,630 of 9525
Like Tree335Likes

Thread: GIGABYTE Latest Beta BIOS

  1. #6621
    oubadah is offline Junior Member
    Join Date
    Jan 2011
    Location
    NZ
    Posts
    40

    Default Re: GIGABYTE Latest Beta BIOS

    Does Gigabyte ever intend to release any UEFI BIOSes for P67 series boards?

  2. #6622
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    4,589

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by oubadah View Post
    Does Gigabyte ever intend to release any UEFI BIOSes for P67 series boards?
    GIGABYTE - Motherboard - Socket 1155 - GA-P67A-UD3-B3 (rev. 1.x)
    GA-Z97X-SOC Force ,Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64 (6.3)

  3. #6623
    nikpoth is offline Junior Member
    Join Date
    May 2012
    Location
    Hellas
    Posts
    15

    Default Re: GIGABYTE Latest Beta BIOS

    Hello! Yesterday I upgraded my ga z68xud4 b3磗 UEFI bios from GA-Z68X-UD4-B3 - U1c and after reboot my TFT stays black and goes to energy saving mode. The system although boots to Win 7 Pro x64 what is proven by the welcome sound from loudspeakers. If I switch to the original bios on my 6970 to 6950 everthing is allright. If I flash the original bios on the card there is no problem too. It seems that there has changed something with pcie handling with this bios because cpu-z does not show anymore pice 2.0 like you can spot My card works with my mod bios in another rig properly, I only have this problem since I updated to GA-Z68X-UD4-B3 - U1c. So hopefully this is cleared in another uefi/biosupdate.
    Last edited by nikpoth; 09-26-2012 at 08:10 PM.

  4. #6624
    xator is offline Junior Member
    Join Date
    Feb 2012
    Location
    Spain
    Posts
    12

    Exclamation Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by nikpoth View Post
    Hello! Yesterday I upgraded my ga z68xud4 b3磗 UEFI bios from GA-Z68X-UD4-B3 - U1c and after reboot my TFT stays black and goes to energy saving mode. The system although boots to Win 7 Pro x64 what is proven by the welcome sound from loudspeakers. If I switch to the original bios on my 6970 to 6950 everthing is allright. If I flash the original bios on the card there is no problem too. It seems that there has changed something with pcie handling with this bios because cpu-z does not show anymore pice 2.0 like you can spot My card works with my mod bios in another rig properly, I only have this problem since I updated to GA-Z68X-UD4-B3 - U1c. So hopefully this is cleared in another uefi/biosupdate.
    Hi there!

    I thought GA-Z68X-UD4-B3 was at U1a, am I wrong? Then where did you get that U1C version ?

  5. #6625
    nikpoth is offline Junior Member
    Join Date
    May 2012
    Location
    Hellas
    Posts
    15

    Default Re: GIGABYTE Latest Beta BIOS

    z68xud4u.1c.zip
    first page to thread

  6. #6626
    Darkje is online now Member
    Join Date
    Jun 2010
    Location
    NL
    Posts
    227

    Default Re: GIGABYTE Latest Beta BIOS

    hey any int.pll.ov, llc or vcore control in it yet? mine is still on the shelf.
    - Z68X-UD3H-B3(rev 1.3), bios F12
    - I5-2500k [3148C059], cooled by scythe mugen2 rev.b with 1500rpm pwm-fan on cpufan header.
    - 8G(2x4G) Corsair Vengeance LP CML8GX3M2A1600C9W,Low profile/Low voltage, DDR1600/C9-1.35v. Slots 1&2.
    - 16G(4x4G) Samsung M378B5273DH0-CH9 1333 @ 2133-c11. w1.55v

    - Seasonic M12D SS850-EM , 850W Semi-Modular PSU with 80A at 12V.
    - 2x EVGA GeForce GTX285-1GB in SLi, 4x 6pin power and bridge connected.[PCIEX_16 and PCIEX_8]
    - Hauppauge HVR2200 PCIE 1x tv-tuner card.[PCIEX1_3]
    - Intel controller in raid mode.
    - 2x WD 500G blacks in raid0 on intel port 0-1.
    - 1x WD 1000G black on intel port 2.
    - 1x OCZ Vertex2 (32nm) on intel port 3.
    - 1x Optiarc DVDRW on intel port 4.
    - 1x Samsung 500G on marvell port 0.
    - 24" LCD monitor @ Geforce 0, lower HDMI port.
    - 17" LCD monitor @ Geforce 0, upper HDMI port.
    - 19" LCD tv @ intel/onboard HDMI.
    - 4ch analoge speakers, cambridge dtt set.
    - internal spdif header connected to Geforce 0.
    - front usb connected.
    - front ac97 connected.
    - front cardreader (usb) connected.
    - rear 4x usb bracket.
    - ms media keyboard, ms comfort mouse. usb, wired.
    - w7x64-sp1.



  7. #6627
    apexnx is offline Junior Member
    Join Date
    Aug 2012
    Location
    Lithuania
    Posts
    7

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by nikpoth View Post
    Hello! Yesterday I upgraded my ga z68xud4 b3磗 UEFI bios from GA-Z68X-UD4-B3 - U1c and after reboot my TFT stays black and goes to energy saving mode. The system although boots to Win 7 Pro x64 what is proven by the welcome sound from loudspeakers. If I switch to the original bios on my 6970 to 6950 everthing is allright. If I flash the original bios on the card there is no problem too. It seems that there has changed something with pcie handling with this bios because cpu-z does not show anymore pice 2.0 like you can spot My card works with my mod bios in another rig properly, I only have this problem since I updated to GA-Z68X-UD4-B3 - U1c. So hopefully this is cleared in another uefi/biosupdate.
    same with z68xp-ud3 U1G and gtx460

  8. #6628
    nikpoth is offline Junior Member
    Join Date
    May 2012
    Location
    Hellas
    Posts
    15

    Default Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by Darkje View Post
    hey any int.pll.ov, llc or vcore control in it yet? mine is still on the shelf.

    They seem to work fairly stable so far.

  9. #6629
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    4,589

    Default Re: GIGABYTE Latest Beta BIOS

    Since forum has been down this few days,some BIOS has been updated:

    GA-Z77X-UD3H - F18d
    GA-Z77-DS3H - F9


    - 17/19.Sep 12

    GA-X79S-UP5 - F4c
    GA-X79-UP4 - F3e


    - 19-21.Sep 12

    G1.Sniper 2 - U1c
    GA-Z68X-UD4-B3 - U1c


    - 17-19.Sep 12
    Last edited by stasio; 10-05-2012 at 03:03 PM.
    GA-Z97X-SOC Force ,Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64 (6.3)

  10. #6630
    xator is offline Junior Member
    Join Date
    Feb 2012
    Location
    Spain
    Posts
    12

    Thumbs up Re: GIGABYTE Latest Beta BIOS

    Quote Originally Posted by nikpoth View Post
    z68xud4u.1c.zip
    first page to thread
    Thanks!. Now I'm currently trying it. Finally Dolby Sound is back and working. No driver reinstall needed. VCore setting is back with Dynamic Offset. This bios is pretty fast and stable. The only thing is lacking here is LLC. With Vcore offset, I ' ve been able to reach 4.4Ghz on my 2600k. Keep up the good work, Gigabyte. You are almost there!

Page 663 of 953 FirstFirst ... 163563613653661662663664665673713763 ... LastLast

LinkBacks (?)

  1. 03-13-2011, 12:08 PM
  2. 03-13-2011, 11:28 AM
  3. 03-13-2011, 04:31 AM
  4. 03-13-2011, 01:40 AM
  5. 03-12-2011, 05:09 PM
  6. 03-12-2011, 01:32 PM
  7. 02-12-2011, 12:52 PM
  8. 02-12-2011, 10:46 AM
  9. 02-12-2011, 10:09 AM
  10. 02-12-2011, 03:56 AM
  11. 02-12-2011, 12:57 AM
  12. 02-12-2011, 12:23 AM
  13. 02-11-2011, 11:39 PM
  14. 02-11-2011, 11:22 PM
  15. 02-11-2011, 09:42 PM
  16. 02-11-2011, 09:36 PM
  17. 02-11-2011, 09:31 PM
  18. 02-11-2011, 07:38 PM
  19. 02-11-2011, 04:08 PM
  20. 02-11-2011, 12:47 PM
  21. 02-11-2011, 11:47 AM

Thread Information

Users Browsing this Thread

There are currently 352 users browsing this thread. (14 members and 338 guests)

  1. AudiTuner,
  2. Borc,
  3. Bredband,
  4. Dragon16,
  5. godzilla1984,
  6. mjgr33n,
  7. nagomin,
  8. Priskvark,
  9. Ropid,
  10. sherpa25,
  11. skirk08,
  12. wazza300,
  13. xplode,
  14. zokstar

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •