TweakTown Forums now supported by Tapatalk!

Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Creative X-Fi no sound with Gigabyte UD-5 X-58 board

  1. #11
    C3D76's Avatar
    C3D76 is offline Member
    Join Date
    Nov 2008
    Location
    Vancouver, Canada
    Posts
    167

    Default Re: Creative X-Fi no sound with Gigabyte UD-5 X-58 board

    What kind of connection/cable are you using?

    If digital, you'll have to enable SPDIF/IO in the audio control panel...
    There is also a setting in Vista Speaker properties, in the "custom" tab you have to click "Enable Digital IO"
    Windows 7 Pro 64 | OCZ Vertex 120 | Cosmos S
    Gigabyte P67A-UD5-B3 (F6) | Enermax Revolution85+ 1050w
    i7 2600k | 2x4 GB Corsair Vengeance 1866 | EVGA GTX570 SC
    Apogee XT | Magicool 360 Radiator | MCP35x Pump + v.2 Res

  2. #12
    TorwaK is offline Junior Member
    Join Date
    Feb 2009
    Posts
    12

    Default Re: Creative X-Fi no sound with Gigabyte UD-5 X-58 board

    Hey Folks,

    At least my problems has solved. I brought back my mainboard where I bought it. They checked and said that all PCI slots or PCI slot controller is conk out.

    Thay have replaced it and gave me brand new board. Anyway Gigabyte rocks ;)
    Intel Core i7 920@4Ghz
    Gigabyte GA-X58-UD5 MB
    Gigabyte Nvidia GTX 295 Graphic Card
    OCZ 6Gb DDR3 1600 Mhz (3x2Gb Triple Channel)
    2 x WD VelociRaptor 10.000rpm (128K RAID0)
    Zalman 9700NT CPU Cooler
    Creative X-Fi Extreemmusic
    Tagan 700W PS
    Windows Vista Ultimate X64

  3. #13
    NimrodAUS's Avatar
    NimrodAUS is offline Senior Member
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,190

    Default Re: Creative X-Fi no sound with Gigabyte UD-5 X-58 board

    Thats Good news. Glad to hear it.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,971

    Default Re: Creative X-Fi no sound with Gigabyte UD-5 X-58 board

    Sorry to hear you had a bad board, but NICE to hear it was easy for you to get a replacement!!

    Great to see you can now Hear your tunes!

  5. #15
    TorwaK is offline Junior Member
    Join Date
    Feb 2009
    Posts
    12

    Default Re: Creative X-Fi no sound with Gigabyte UD-5 X-58 board

    Quote Originally Posted by Lsdmeasap View Post
    Great to see you can now Hear your tunes!
    Thank you m8... This is my first overclock try at below. The point is I forgot to enable HT option at BIOS so test is completed with 4 cores only. Tonight I am going revise the score with 8 cores.

    Intel Core i7 920@4Ghz
    Gigabyte GA-X58-UD5 MB
    Gigabyte Nvidia GTX 295 Graphic Card
    OCZ 6Gb DDR3 1600 Mhz (3x2Gb Triple Channel)
    2 x WD VelociRaptor 10.000rpm (128K RAID0)
    Zalman 9700NT CPU Cooler
    Creative X-Fi Extreemmusic
    Tagan 700W PS
    Windows Vista Ultimate X64

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,971

    Default Re: Creative X-Fi no sound with Gigabyte UD-5 X-58 board

    Ahh, I have done that a time or two myself!

    Good luck, and if you get quick failures you might need to just raise vcore a bit ot QPI/Vtt

  7. #17
    TorwaK is offline Junior Member
    Join Date
    Feb 2009
    Posts
    12

    Default Re: Creative X-Fi no sound with Gigabyte UD-5 X-58 board

    Quote Originally Posted by Lsdmeasap View Post
    Ahh, I have done that a time or two myself!

    Good luck, and if you get quick failures you might need to just raise vcore a bit ot QPI/Vtt
    Mate as you can see I reached 4Ghz limit however I can't enable HT at bios because of I get BSOD when I run 3DMark06 or somthing which is forcing the CPU. I tried to increase my VTT and VCPU however it didnt help me. Do you have any idea?
    Intel Core i7 920@4Ghz
    Gigabyte GA-X58-UD5 MB
    Gigabyte Nvidia GTX 295 Graphic Card
    OCZ 6Gb DDR3 1600 Mhz (3x2Gb Triple Channel)
    2 x WD VelociRaptor 10.000rpm (128K RAID0)
    Zalman 9700NT CPU Cooler
    Creative X-Fi Extreemmusic
    Tagan 700W PS
    Windows Vista Ultimate X64

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,971

    Default Re: Creative X-Fi no sound with Gigabyte UD-5 X-58 board

    Hmm, I'd need to see all your settings to even start to advise you of things to try.

    Lets see what you are using and I will suggest some things to try out

    Code:
    Advanced CPU Features:
    CPU Clock Ratio ................................ [20x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Enabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Enabled]
    Virtualization Technology ................... [Enabled]
    Bi-Directional PROCHOT ..................... [Enabled]
    
    
    Uncore & QPI Features:
    QPI Link Speed .............................. 
    Uncore Frequency .......................... 
    Isonchronous Frequency ..................[Enabled]
    
    
    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) .....................
    PCI Express Frequency (MHz) ........... [100]
    
    C.I.A.2 [Disabled]
    
    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]
    
    
    Advanced DRAM Features:
    Performance Enhance ...................... [Standard]
    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ [AUTO]
    DRAM Timing Selectable (SPD) .......... [Manual]
    
    Channel A
    
    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ......................
    tRCD .......................................
    tRP .........................................
    tRAS .......................................
    
    ##Channel A Advanced Timing Control##
    tRC .........................................
    tRRD .......................................
    tWTR ......................................
    tWR ........................................
    tRFC .......................................
    tRTP .......................................
    tFAW ......................................
    Command Rate (CMD) ................
    
    ##Channel A Misc Timing Control##
    Round Trip Latency ...................
    
    
    Channel B
    
    Channel B Timing Settings:
    ##Channel B Standard Timing Control##
    CAS Latency Time ......................
    tRCD .......................................
    tRP .........................................
    tRAS .......................................
    
    ##Channel B Advanced Timing Control##
    tRC .........................................
    tRRD .......................................
    tWTR ......................................
    tWR ........................................
    tRFC .......................................
    tRTP .......................................
    tFAW ......................................
    Command Rate (CMD) ................
    
    ##Channel B Misc Timing Control##
    Round Trip Latency ...................
    
    
    Channel C
    
    Channel C Timing Settings:
    ##Channel C Standard Timing Control##
    CAS Latency Time ......................
    tRCD .......................................
    tRP .........................................
    tRAS .......................................
    
    ##Channel C Advanced Timing Control##
    tRC .........................................
    tRRD .......................................
    tWTR ......................................
    tWR ........................................
    tRFC .......................................
    tRTP .......................................
    tFAW ......................................
    Command Rate (CMD) ................
    
    ##Channel C Misc Timing Control##
    Round Trip Latency ...................
    
    
    Advanced Voltage Control:
    
    CPU
    Load Line Calibration ................. [Disabled]
    CPU Vcore ...............................
    QPI/VTT Voltage 1.150v ............
    CPU PLL 1.800v .......................
    
    MCH/ICH
    PCIE 1.500v ...........................
    QPI PLL 1.100v .......................
    IOH Core 1.100v .....................
    ICH I/O 1.500v .......................
    ICH Core 1.1v ........................
    
    DRAM
    DRAM Voltage 1.500v ..............
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]

  9. #19
    TorwaK is offline Junior Member
    Join Date
    Feb 2009
    Posts
    12

    Default Re: Creative X-Fi no sound with Gigabyte UD-5 X-58 board

    Roger... When I go home I'll share my BIOS screen shots.
    Intel Core i7 920@4Ghz
    Gigabyte GA-X58-UD5 MB
    Gigabyte Nvidia GTX 295 Graphic Card
    OCZ 6Gb DDR3 1600 Mhz (3x2Gb Triple Channel)
    2 x WD VelociRaptor 10.000rpm (128K RAID0)
    Zalman 9700NT CPU Cooler
    Creative X-Fi Extreemmusic
    Tagan 700W PS
    Windows Vista Ultimate X64

  10. #20
    TorwaK is offline Junior Member
    Join Date
    Feb 2009
    Posts
    12

    Default Re: Creative X-Fi no sound with Gigabyte UD-5 X-58 board

    Those are shots from my BIOS settings.. I'd to listen your advices to make my HT option enable with overclock.













    Intel Core i7 920@4Ghz
    Gigabyte GA-X58-UD5 MB
    Gigabyte Nvidia GTX 295 Graphic Card
    OCZ 6Gb DDR3 1600 Mhz (3x2Gb Triple Channel)
    2 x WD VelociRaptor 10.000rpm (128K RAID0)
    Zalman 9700NT CPU Cooler
    Creative X-Fi Extreemmusic
    Tagan 700W PS
    Windows Vista Ultimate X64

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •