Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 45

Thread: EasyTune 6 doesn't open

  1. #1
    ak427 is offline Junior Member
    Join Date
    Dec 2009
    Location
    Canada
    Posts
    6

    Default EasyTune 6 doesn't open

    I just tried to open this program (I have Windows 7 64-bit) and it won't open... I tried running the program in Windows Vista (and also Windows XP) compatibility mode with no luck....

    What the hell is going on here? I'm just frustrated, because I'm trying to overclock my i7 to 4 GHz.

  2. #2
    Psycho101's Avatar
    Psycho101 is offline Senior Member
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: EasyTune 6 doesn't open

    It takes a while to start, and when it does it appears in the system tray.

    Any reason particularly why you're desperate to have ET6? Unless you're using it for monitoring, you should be making every single setting mod in the BIOS, not with EasyTune.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  3. #3
    ed1
    ed1 is offline Member
    Join Date
    Aug 2008
    Location
    US
    Posts
    154

    Default Re: EasyTune 6 doesn't open

    I also cannot open ET6 in Windows 7 64-bit. It takes a few seconds to attempt to start and then gives an error message about an incorrect driver. I downloaded ET6 from the Gigabyte download page, where the same file is specified for all Windows versions, including 32-bit and 64-bit Windows 7. Before I uninstalled ET6, I noticed the tooltip for the .exe file mentions 32-bit.

    In connection with some overclocking (through the bios), LSD asked me to use ET6 to check some actual voltages.

    What's wrong with ET6?
    Last edited by ed1; 12-14-2009 at 09:05 PM.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EasyTune 6 doesn't open

    Be sure guys you are using the very latest beta BIOSes and that you have downloaded the latest easytune from here >>
    GIGABYTE - Support&Download - Motherboard - Utility

    Do not worry about file name, ect just delete your old installer and of course uninstall your old version if you have one installed. Then install the new version

  5. #5
    ed1
    ed1 is offline Member
    Join Date
    Aug 2008
    Location
    US
    Posts
    154

    Default Re: EasyTune 6 doesn't open

    I am using the F3c bios on EX58A-UD7 and am experiencing the problem posted above with the latest ET6 build downloaded from that page.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EasyTune 6 doesn't open

    Well UD7 is so new I am not sure if it is working for this board yet, I will ask around and see what I can find. I think it should be though, so be sure you have all windows updates installed .Net Framwork as well.

    Are you getting an error installing or running it? If so, either way what is the exact error? Post a image of it if you like

  7. #7
    Psycho101's Avatar
    Psycho101 is offline Senior Member
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: EasyTune 6 doesn't open

    Good catch! I didn't notice the fact that some are using the UD7. Of course, as you say, ET6 may be having touble initializing onthe new boards.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  8. #8
    ed1
    ed1 is offline Member
    Join Date
    Aug 2008
    Location
    US
    Posts
    154

    Default Re: EasyTune 6 doesn't open

    LSD and Psycho,

    I have installed and uninstalled ET6 twice now on the UD7 with Windows 7 64-bit. I don't have it on the system now, but both times, using the latest file download, the behavior was the same.

    On attempting to load ET6 from the desktop, it just fails to load and after maybe 10 or 15 seconds a very small window opens that states a required driver is missing. It looks to me like a message window that is part of ET6 and not a Windows error message window, but I'm not positive about that. ET6 never gets past the error message, never loads at all really.

    The Gigabyte download page does state that ET6 is for Windows 7 64-bit but, as LSD said, it seems not compatible with the UD7.

  9. #9
    Psycho101's Avatar
    Psycho101 is offline Senior Member
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: EasyTune 6 doesn't open

    Does it give the name of the file/driver it is trying to use but can't find? Is it a driver or a .dll file? We may be able to identify what component is missing and then manually install the driver or manually add the .dll to System 32 or Sysyem 32\Drivers and then register it so Windows knows that it's there.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  10. #10
    ed1
    ed1 is offline Member
    Join Date
    Aug 2008
    Location
    US
    Posts
    154

    Default Re: EasyTune 6 doesn't open

    It does not give any reference to a specific driver or device, only stating that it is missing a required driver. It doesn't say anything else.

    My Device Manager shows no yellow alerts for missing drivers or for anything else.

    LSD, I do not have .Net Framework installed separately on this machine. I assumed it is now incorporated into Windows 7. Is that not true?

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 10 users browsing this thread. (0 members and 10 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •