Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-EP45-UD3P (rev 1.0) BIOS

  1. #1
    WillFrame is offline Junior Member
    Join Date
    Jan 2010
    Location
    Raleigh, NC
    Posts
    5

    Question GA-EP45-UD3P (rev 1.0) BIOS

    My rev.1.0 BIOS is at F4, and stable, per MemTest+86 and a little stress testing. No problems to date.

    Should I update it, or, "if it ain't broke....."?

    I have no idea what the 1.1 & 1.6 rev.'s for this board addressed.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,002

    Talking Re: GA-EP45-UD3P (rev 1.0) BIOS

    With your rev 1.0 mobo, DON'T ever flash your bios by downloading from the 1.1 or 1.6 web page. Only download a newer bios version from the 1.0 web page for your mobo.

    The are numerous improvements with newer bios versions, but there isn't any detailed information about the changes, bug fixes, or improvements for each new bios. You can continue with your current bios if there aren't any issues, but you might be missing out on some performance enhancements or added features that might be useful.

    If you decide to flash your bios, DON'T USE @BIOS (within windows), always use QFlash when flashing.
    With a newer bios version, you might have to make minor bios tweaks.
    It's best to repeat stability/stress testing with a new bios.

    Check out Lsdme's BIOS Flashing - A "How To ~ Qflash Guide" for everything you need to know, but were afraid to ask.

    If you have any questions about flashing, just ask.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •