Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: "PCI Simple Communications Controller doesn't have a driver"

  1. #1
    genegold is offline Member
    Join Date
    Jun 2009
    Posts
    110

    Default "PCI Simple Communications Controller doesn't have a driver"

    Desktop Win 7/64 - GA-MA790X-UD4P (rev. 1.0), BIOS F9, broadband modem hooked to PC thru uninstalled wireless router

    Looking in Devices & Printers, the PC, i.e., the motherboard, shows with a yellow !. Troubleshooting returns the message, "PCI Simple Communications Controller doesn't have a driver." After reinstalling the chipset drivers from the Gigabyte site, it still shows the same thing. Where to next? Thanks,

  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: "PCI Simple Communications Controller doesn't have a driver"

    Quote Originally Posted by genegold View Post
    Desktop Win 7/64 - GA-MA790X-UD4P (rev. 1.0), BIOS F9, broadband modem hooked to PC thru uninstalled wireless router

    Looking in Devices & Printers, the PC, i.e., the motherboard, shows with a yellow !. Troubleshooting returns the message, "PCI Simple Communications Controller doesn't have a driver." After reinstalling the chipset drivers from the Gigabyte site, it still shows the same thing. Where to next? Thanks,
    What do you mean by broadband modem hooked to pc thru uninstalled wireless router?

    Are you tring to install a wireless adapter card to make the pc wireless? What brand and did you install the drivers for the wireless card?

    Have you fully updated windows?
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    genegold is offline Member
    Join Date
    Jun 2009
    Posts
    110

    Default Re: "PCI Simple Communications Controller doesn't have a driver"

    What I meant is that I have a Linksys E1200 router that's set up for my laptop. Because I have cable, I rerouted the desktop's cable connection through the router. Initially, I installed the Cisco software to the desktop because the laptop is a netbook w/o CD drive. Later, I uninstalled it (probably when I installed a new SSD and ugraded Win 7 to 64 bit).

  4. #4
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: "PCI Simple Communications Controller doesn't have a driver"

    You have a cable modem for your internet? That is connected to the Linksys router?

    The netbook is wireless, correct? The desktop has a physical connection to the linksys router?

    Do you want the desktop wireless? Did you add a wireless card to the desktop? That motherboad does not have built in wirelss.

    Did you install the realtek lan drivers? for the built in network adapter?
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #5
    genegold is offline Member
    Join Date
    Jun 2009
    Posts
    110

    Default Re: "PCI Simple Communications Controller doesn't have a driver"

    No desktop wireless card because it's run off cable. Of course the cable from the modem runs via the router. Otherwise, how else could the laptop pick up a wireless signal? What exactly is your point?
    Last edited by genegold; 10-23-2011 at 12:59 AM.

  6. #6
    DaveJ1234's Avatar
    DaveJ1234 is offline Junior Member
    Join Date
    Oct 2011
    Location
    Thunder Bay, Ontario, Canada
    Posts
    20

    Default Re: "PCI Simple Communications Controller doesn't have a driver"

    Quote Originally Posted by genegold View Post
    Desktop Win 7/64 - GA-MA790X-UD4P (rev. 1.0), BIOS F9, broadband modem hooked to PC thru uninstalled wireless router

    Looking in Devices & Printers, the PC, i.e., the motherboard, shows with a yellow !. Troubleshooting returns the message, "PCI Simple Communications Controller doesn't have a driver." After reinstalling the chipset drivers from the Gigabyte site, it still shows the same thing. Where to next? Thanks,
    Had exactly the same problem with an Intel® G965 Express Chipset MB. Was trying to install a sound card in a PCI slot.

    I wish I could tell you I solved the problem before I sold the MB and CPU, but I didn't. I tried everything; updating drivers, posting on Acer and Intel forums. I even phoned Acer Tech. He told me to try exactly what I had already tried!

    This was a problem with both Win7-64 bit and Vista-32 bit OS. Sorry, I couldn't help.

    Dave
    Last edited by DaveJ1234; 10-24-2011 at 02:22 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •