Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Motherboard Issue???? Z68AP-D3

  1. #11
    wazza300's Avatar
    wazza300 is offline Sloth Fratelli-Moderator
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,213

    Default Re: Motherboard Issue???? Z68AP-D3

    Quote Originally Posted by Paragone View Post
    Long clear CMOS made it worse, now I cant even get to POST.
    worse?? all it does is clear the cmos,somethings up if you cant get to post,tried re seating your graphic card? could be looping because detection issue,unplug your sata ccables and plug them back in,makesure all power plugs/cables are firmly pushed/clicked in

    if all of that fails only thing left is a mb fault? did you disturb the cpu at all?

    EDIT is the ssd the only drive you have installed? have spare hdd to test or unplug it? it will boot to bios atleast without hdd/ssd
    Last edited by wazza300; 03-03-2012 at 09:58 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #12
    Paragone is offline Junior Member
    Join Date
    Mar 2012
    Location
    USA
    Posts
    5

    Default Re: Motherboard Issue???? Z68AP-D3

    Quote Originally Posted by wazza300 View Post
    worse?? all it does is clear the cmos,somethings up if you cant get to post,tried re seating your graphic card? could be looping because detection issue,unplug your sata ccables and plug them back in,makesure all power plugs/cables are firmly pushed/clicked in

    if all of that fails only thing left is a mb fault? did you disturb the cpu at all?

    EDIT is the ssd the only drive you have installed? have spare hdd to test or unplug it? it will boot to bios at least without hdd/ssd
    I have tried reseating the graphic card many times already. It is not detection issue. Also, I have plugged in both HDD and SSD, by themselves and together. No difference. If system cannot even give me an output signal, let alone POST, then adding HDD/SSD (I have both) will not resolve this.

    I have not even touched the CPU because that wont help my cause. Honestly I think the motherboard is just faulty. What do I do now?

    BY THE WAY - all my components are at stock speeds/voltages/whatever. I am never and will never touch overclocking.

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Motherboard Issue???? Z68AP-D3

    Do you have other memory to test with? If so, please try one stick of some different memory, and try 4 times, once in each slot.

    If all else fails, turn the board on and let it loop, then take a screwdriver or other insulated metal item and hold/short the clear CMOS pins while it's powered up for 2-3 seconds then release and see if it will post.

    If that does not help, see the end of post #2 here for how to recover the BIOS via manually inducing the Dual BIOS recovery with your PSU and power switch. It's at the end of the second post, and try it several times, it's hard to get the timing just right, so don't give up after only a few tries - you will get it eventually!
    BIOS Flashing - A "How To ~ Qflash Guide"

  4. #14
    pspdoggy is offline Junior Member
    Join Date
    Jun 2012
    Location
    UK
    Posts
    1

    Default Re: Motherboard Issue???? Z68AP-D3

    I had a similair problem but mine was not as extreme. The reset sw and power sw wernt in the right sockets. Check this if your still having problems

  5. #15
    Hyper530 is offline Member
    Join Date
    Feb 2011
    Location
    TW
    Posts
    149

    Default Re: Motherboard Issue???? Z68AP-D3

    which BIOS you installed?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •