Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33

Thread: EP45-UD3P v1.6 Post beeping when shutting down or even restart

  1. #1
    alamakluke is offline Junior Member
    Join Date
    Nov 2010
    Location
    Milton, Ontario, Canada
    Posts
    33

    Default EP45-UD3P v1.6 Post beeping when shutting down or even restart

    Hi All,

    I've went through the forums and I was not able to find the solution to this issue. This is really strange. Everything in the BIOS is set to "Load Safe" and I am not OC anything. I just got the mobo yesterday and I've inserted a E7500 CPU and a 2GB (2x1GB) Kingston Value DDR2 800mhz kit. The system does post and I was able to install Windows 7 Pro 64-bit last night, but every time I do a shutdown, the mobo beeps about 20 times and then shuts down. If I do a reboot instead of a shutdown, the mobo still beeps about 20 times, then the mobo does a power off, then it does a power on and then reboots into windows without any issues.

    If seen mobo do this kinda power off/power on thing when you OC them, but I am not doing any OC at all, I am just trying to load this system at stock. I am running BIOS FD, I was thinking of updating it to FFb tonight when am back home. But I've never had this happen to me before.

    Any ideas? I am not new to PC issues/parts but this one is confusing me. Is the mobo making changes to voltage or speed on every reboot?

    Thanks in advance

  2. #2
    CDS Foley is offline Junior Member
    Join Date
    Jan 2013
    Location
    where the sun shines
    Posts
    29

    Default Re: EP45-UD3P v1.6 Post beeping when shutting down or even restart

    Welcome to TT first I would go into your bios and load Optimized Defaults instead of Load Safe settings save and reboot. If those are 20 real fast beeps it the memory some how. May try and reseat them and /or move them to thee other slots. Check your momorys timings and voltage in bios....

  3. #3
    alamakluke is offline Junior Member
    Join Date
    Nov 2010
    Location
    Milton, Ontario, Canada
    Posts
    33

    Default Re: EP45-UD3P v1.6 Post beeping when shutting down or even restart

    Thanks CDS Foley for the quick reply. I will check the memory settings in the BIOS and will load the "Optimized Defaults" instead of the "Load-Safe". I will update the thread tonight after I've done some changes to the BIOS.

  4. #4
    alamakluke is offline Junior Member
    Join Date
    Nov 2010
    Location
    Milton, Ontario, Canada
    Posts
    33

    Default Re: EP45-UD3P v1.6 Post beeping when shutting down or even restart

    Well since I have removed my Kingston Value kit and installed my Patriot Extreme Kit the beeping has stopped but now I'm trying to flash the BIOS from FD to FFb, I have tried to use Q-flash and it fails reading the file, I then tried using the boot-able USB drive and it still fails to read the file. I get error "Flash Erase Failed at FF5FFFFC" what else can I do?

    I even tried to save my CMOS settings to BIOS and it won't let me. I type a name for my CMOS and hit enter and it just brings me back to the "Save CMOS settings as" screen but it did not save any profile, profile#1 still showing as empty. Could my CMOS battery be dead?
    Last edited by alamakluke; 01-30-2013 at 10:44 AM.

  5. #5
    alamakluke is offline Junior Member
    Join Date
    Nov 2010
    Location
    Milton, Ontario, Canada
    Posts
    33

    Default Re: EP45-UD3P v1.6 Post beeping when shutting down or even restart

    Actually I have done a test and made some changes to the BIOS and then power off the PC for about 15 minutes. After I rebooted the PC and went back into the BIOS and my settings are long gone, so I am thinking that my CMOS battery is dead, I will change it and try again.

  6. #6
    alamakluke is offline Junior Member
    Join Date
    Nov 2010
    Location
    Milton, Ontario, Canada
    Posts
    33

    Default Re: EP45-UD3P v1.6 Post beeping when shutting down or even restart

    I tried a different CMOS battery and the same thing happens I cannot flash the BIOS to version FFb and plus I cannot save my CMOS to BIOS... I am completely lost

  7. #7
    alamakluke is offline Junior Member
    Join Date
    Nov 2010
    Location
    Milton, Ontario, Canada
    Posts
    33

    Default Re: EP45-UD3P v1.6 Post beeping when shutting down or even restart

    Does anybody have anything tips for me? Where else can I download the FFb BIOS for this mobo? I even tried a modified FFb BIOS file last night and it failed flashing that one as well

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    6,833

    Default Re: EP45-UD3P v1.6 Post beeping when shutting down or even restart

    Try clearing your CMOS.
    If a short CMOS clear doesn't work:
    1. unplug your power supply from the wall outlet or the back of the psu
    2. remove your motherboard battery
    3. put a jumper block on both CLR_CMOS pins
    4. leave it for at least 20 minutes, but you might need to leave it for several hours or possibly overnight

    If you are using a FAT32 usb drive for your bios flash, you might need to try a different brand or size usb drive.
    If you are using a floppy, put the bios file on a different floppy where you first do a full format on the floppy to insure that all sectors are good.
    If you have some unformated free space on your hard drive, you can also create a small FAT32 partition for the bios file.
    Qflash does not recognize NTFS partitions.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    Vinster is offline Senior Member
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    591

    Default Re: EP45-UD3P v1.6 Post beeping when shutting down or even restart

    Instead of going to the newer beta bios I would try an earlier bios. Try FB Link here; http://download.gigabyte.ru/bios/mot...d3p_1.6_fb.exe

    you could also try a known modified bios;

    GA-EP45-UD3P Rev. 1.0/1.1 Bios F11d
    Updated with...
    IRST 11.5.0.1347 <--- Confirmed works
    Realtek 2.47
    Jmicron 1.07.28 <--- Confirmed works
    ep45ud3pMOD_5_21_12.F11d
    http://www.mediafire.com/file/dx1dix...21_12.F11d.rar

    an extended cmos clear did help me once with my x58a-ud5 board, though I was extremely frustrated while waiting.

    Vin
    Main Rig
    OS = Win7 64 Bit
    CPU = i7-980X @ 3.8Ghz 166x23 cooled ba a Corsair H100
    Mem = 6GB 2000Mhz Kingston HyperX running at 2044Mhz @ 9-10-9-27-1T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3
    GPU = 2x EVGA 580GTX 1.5GB in SLI
    HD = 3x Intel 40GB X25-V in Raid 0 (580MB Read/140MB Write)
    Storage = 500 GB WD
    PSU = Corwair TX950W
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

    Benching MB's... Asus P5Q and Gigabyte 890FXA-UD7... too many CPU's and RAM sticks to list. :)

  10. #10
    CDS Foley is offline Junior Member
    Join Date
    Jan 2013
    Location
    where the sun shines
    Posts
    29

    Default Re: EP45-UD3P v1.6 Post beeping when shutting down or even restart

    Quote Originally Posted by alamakluke View Post
    Does anybody have anything tips for me? Where else can I download the FFb BIOS for this mobo? I even tried a modified FFb BIOS file last night and it failed flashing that one as well
    Well sounds like a bad flash to me. All Bios versions can be had here: GIGABYTE - Motherboard - Socket 775 - GA-EP45-UD3P (rev. 1.6) Scroll down.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •