Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: GA-990FXA-UD3 powers off then on on cold boot, powers off then on some resets.

  1. #1
    robertsmith is offline Junior Member
    Join Date
    Nov 2008
    Posts
    21

    Default GA-990FXA-UD3 powers off then on on cold boot, powers off sometimes on resets as well.

    I recently put together a system with a Gigabyte GA-990FXA-UD3 and AMD FX-6300. When the power button is pressed from a cold boot, the system acts as if it will power up for a second, powers down then powers up again and runs fine, with no abnormal beeps or errors. Similarly, sometimes when I restart the PC from Windows, the PC will often power off then on again. Again, it boots up normally afterwards.

    The chip is OC'd to 4.7GHZ and the OC was stable in Prime95 for about 16 hours. There is no evidence of any system instability. The power issue doesn't happen when the is no OC. Actually, that is not quite true, if I "load optimized defaults" the problem goes away, but if I manually set everything to stock in the BIOS, the problem persists. I even tried underclocking my RAM, which are Patriot Viper 3 1866 to around 1300 at loose timings of 10-11-10-27 (its rated for 9-10-9-27) and this didn't help. I also increase the memory voltage from 1.5V to 1.6V. Similarly manually setting the CPU to stock did not help.

    Any idea if this is anything to worry about and why this behaviour keeps happening? Anyway to fix it?

    I have the latest FB Bios and version 3.0 of the board.
    Last edited by robertsmith; 02-13-2013 at 07:14 PM.


  2. #2
    robertsmith is offline Junior Member
    Join Date
    Nov 2008
    Posts
    21

    Default Re: GA-990FXA-UD3 powers off then on on cold boot, powers off then on some resets.

    I went through all my BIOS features one at a time to try and find the cause. It seems that changing the CPU multiplier to anything but AUTO causes the power down issue. My stock multiplier is 17.5 and even if I manually set it to 17.5 this issue occurs. If I put it back to AUTO then it powers up fine. I don't suppose there is any possible workaround for this.


  3. #3
    wazza300's Avatar
    wazza300 is online now Sloth Fratelli-Moderator
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,008

    Default Re: GA-990FXA-UD3 powers off then on on cold boot, powers off then on some resets.

    I think its normal,it boots up checks settings then reboots and applies them,or its to do with the dual bios

    you might have to wait for updated bios to fix it,but its pretty normal esp from cold
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    robertsmith is offline Junior Member
    Join Date
    Nov 2008
    Posts
    21

    Default Re: GA-990FXA-UD3 powers off then on on cold boot, powers off then on some resets.

    Ok thanks mate.


  5. #5
    campdude is offline Junior Member
    Join Date
    Jul 2013
    Location
    Canada
    Posts
    2

    Default Re: GA-990FXA-UD3 powers off then on on cold boot, powers off then on some resets.

    Quote Originally Posted by robertsmith View Post
    I went through all my BIOS features one at a time to try and find the cause. It seems that changing the CPU multiplier to anything but AUTO causes the power down issue. My stock multiplier is 17.5 and even if I manually set it to 17.5 this issue occurs. If I put it back to AUTO then it powers up fine. I don't suppose there is any possible workaround for this.
    I have the same issue except my clock multiplier is at auto. I am using the core unlocker. I have the latest bios.Same mobo... sempron single core unlocked to a dual core.

  6. #6
    robertsmith is offline Junior Member
    Join Date
    Nov 2008
    Posts
    21

    Default Re: GA-990FXA-UD3 powers off then on on cold boot, powers off then on some resets.

    I figured out somewhat of a solution. So the "Core Performance Boost" setting in the BIOS seems to be the issue. I disabled this because I was overclocking. When its disabled, however, is when the problem occurs. Any manual settings on the multiplier then causes the power issue. I set Core Performance Boost back to AUTO and the boot problem went away. My OC on my FX-6300 is x22.5, so I now set multiplier on the Core Performance Boost to the same. Everything seems to works fine now.

    I don't quite understand why this setting should cause this problem though. Can you see if yours is enabled and if the problem goes away?


  7. #7
    campdude is offline Junior Member
    Join Date
    Jul 2013
    Location
    Canada
    Posts
    2

    Default Re: GA-990FXA-UD3 powers off then on on cold boot, powers off then on some resets.

    Quote Originally Posted by robertsmith View Post
    I figured out somewhat of a solution. So the "Core Performance Boost" setting in the BIOS seems to be the issue. I disabled this because I was overclocking. When its disabled, however, is when the problem occurs. Any manual settings on the multiplier then causes the power issue. I set Core Performance Boost back to AUTO and the boot problem went away. My OC on my FX-6300 is x22.5, so I now set multiplier on the Core Performance Boost to the same. Everything seems to works fine now.

    I don't quite understand why this setting should cause this problem though. Can you see if yours is enabled and if the problem goes away?
    I do not have this feature as I am using an AM3 cpu not an AM3+ cpu.
    Mine is a Sempron 140.

    I do not have access to the computer anymore as I gave it away.

    What i noticed was when i set everything to optimized defaults the problem did not exist.
    But when i set it to enable disabled cores then the problem existed.

    But it was an issue of yes I do need DUAL CORE!!! not just a single core.
    So the people who i gave the computer to get a dual core not a single core. And they are living with the issue.

  8. #8
    robertsmith is offline Junior Member
    Join Date
    Nov 2008
    Posts
    21

    Default Re: GA-990FXA-UD3 powers off then on on cold boot, powers off then on some resets.

    Oh well then. If it helps anyone else, Gigabyte responded with:

    "That “on off loop” you had mentioned is normal. System is unable to boot up normally, watch dog will be activated when AM3r2 CPU set disable and CPU ratio is set manually." I'm assuming "CPU set disable" means disabling "Core Performance Boost."


  9. #9
    gal
    gal is offline Junior Member
    Join Date
    Aug 2013
    Location
    Italy
    Posts
    1

    Default Re: GA-990FXA-UD3 powers off then on on cold boot, powers off then on some resets.

    Hi, I have the same problem with a Gigabyte 990FXA-UD3 (Rev3.0 bios FC) and FX-8350. The problem occurs when the cpu multiplier is set manually and the "Core Performance Boost" is disabled.
    If the multiplier is set manually and the "Core Performance Boost" is enabled, the system boots normally.
    If the multiplier is set to "auto" and the "Core Performance Boost" is disabled, the system boots normally.
    I understand that it is a normal thing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •