Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Gigabyte Z77X-UP4 TH & Memory Problems...

  1. #1
    SCassidy1986 is offline Junior Member
    Join Date
    Jun 2013
    Location
    Belfast, Norn' Iron
    Posts
    3

    Question Gigabyte Z77X-UP4 TH & Memory Problems...

    Hi everyone,

    Just wondering if anyone could help me with a slight problem...

    I've had a Gigabyte Z77X-UP4 TH for about 6 months now, and have been using Patriot Viper 16GB (2x8GB) DDR3 PC3-12800C9 (https://www.overclockers.co.uk/showp...odid=MY-059-PA). A few weeks ago I ended up having to remove one of the sticks as it had become faulty, and received a replacement set. All was going well but again, one of the sticks has gone faulty - both times the stick has been in slot DDR3_1 (the slot farest from the CPU). The replacement memory was fine to start with - MemTest86 reported no errors with it after 4 passes.

    The other strange thing I noticed, when running with one stick of memory and running MemTest, when the stick was in DDR3_1, it was displaying the settings as 6-6-6-20, but when I moved the stick to DDR3_2, it was displaying the settings as 9-9-9-24 in MemTest!

    I'm using BIOS F10b (only upgraded it a few days ago to see if it made any difference, was using F9 before), and all memory settings are set to Auto - the only change I made in the BIOS was to set the profile to Profile1 (the X.M.P settings)

    If anyone has experienced similar problems, or knows of a solution I would be very grateful :)

  2. #2
    wazza300's Avatar
    wazza300 is online now Sloth Fratelli-Moderator
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,004

    Default Re: Gigabyte Z77X-UP4 TH & Memory Problems...

    I would flash back to f9,seems to be the best imo

    could be just pure chance you've had two sticks go bad

    idk if your enabling xmp for the memory and trying with 1.08-1.1v cpu/vtt?

    ive got no issues on mine with f9 bios and Samsung green memory
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    SCassidy1986 is offline Junior Member
    Join Date
    Jun 2013
    Location
    Belfast, Norn' Iron
    Posts
    3

    Default Re: Gigabyte Z77X-UP4 TH & Memory Problems...

    Yeah, I had tried to new BIOS to see if it would solve the problem but not sure yet

    As for the voltages and everything, I left them all at Auto as I thought that would be the safest - been years since I've done any sort of overclocking, and I hadn't really a need too for a while since I hadn't done much gaming until now :P

    I've switched off XMP now anyways, only running with one stick at the minute in the DDR slot I think might be the problem, hopefully you're right and it was just bad luck that I got 2 bad batches of ram!
    Motherboard
    | Gigabyte Z77X-UP4 TH Intel Z77
    CPU | Intel i7-3770 3.40GHz (Ivybridge) | Alpenföhn K2 Mount Doom
    RAM | Patriot Viper "Black Mamba" Generation 3 16GB
    GPU | EVGA GeForce GTX 670 FTW Signature 2 2048MB
    SSD 0
    SSD 1
    Hard Drive 0
    Hard Drive 1
    |
    |
    |
    |
    OCZ Agility 3 240GB
    ADATA SSD S510 1 (120 GB)
    WDC WD6400AAKS-0 (640 GB)
    WDC WD10EADS-11M (1 TB)
    PSU | Corsair Enthusiast Series TX 750W V2

  4. #4
    wazza300's Avatar
    wazza300 is online now Sloth Fratelli-Moderator
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,004

    Default Re: Gigabyte Z77X-UP4 TH & Memory Problems...

    when you get your new memory enable xmp as it will setup the timings dram voltage,you might need to manually set cpu/vtt from stock 1.05v to 1.10v with 16gb of ram

    if it was just 8gb then it will be ok on stock 1.05v
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    SCassidy1986 is offline Junior Member
    Join Date
    Jun 2013
    Location
    Belfast, Norn' Iron
    Posts
    3

    Default Re: Gigabyte Z77X-UP4 TH & Memory Problems...

    Hmmm now that you mention it I do remember the cpu/vtt being set to 1.05 even with Auto settings

    I suppose with the voltage slightly lower than needed it would slowly cause faults to appear in the RAM, since the first set the faulty stick had hundreds of errors in MemTest, in the second batch there were only a few, but it kept reporting them after retrying a few times
    Motherboard
    | Gigabyte Z77X-UP4 TH Intel Z77
    CPU | Intel i7-3770 3.40GHz (Ivybridge) | Alpenföhn K2 Mount Doom
    RAM | Patriot Viper "Black Mamba" Generation 3 16GB
    GPU | EVGA GeForce GTX 670 FTW Signature 2 2048MB
    SSD 0
    SSD 1
    Hard Drive 0
    Hard Drive 1
    |
    |
    |
    |
    OCZ Agility 3 240GB
    ADATA SSD S510 1 (120 GB)
    WDC WD6400AAKS-0 (640 GB)
    WDC WD10EADS-11M (1 TB)
    PSU | Corsair Enthusiast Series TX 750W V2

  6. #6
    wazza300's Avatar
    wazza300 is online now Sloth Fratelli-Moderator
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,004

    Default Re: Gigabyte Z77X-UP4 TH & Memory Problems...

    yeah you have to manually set cpu/vtt,1.05v might be too low for 16gb
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •