Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Scanning bios image in hard drive ... sometimes?

  1. #1
    JTee is offline Junior Member
    Join Date
    Jun 2013
    Location
    United Kingdom
    Posts
    2

    Default Scanning bios image in hard drive ... sometimes?

    Hi,

    I have a problem with my computer that's baffling me.

    When I turn the computer off and then turn it back on it says "Scanning bios image in hard drive", it then restarts, repeats - in a loop.

    If I then hold the power button in to turn the computer off, leave it for 10 minutes and turn it back on again - it will boot successfully!

    My motherboard is a Gigabyte GA-8S648FX Rev 1.0 (I think bios version f4)

    What I've tried so far:

    1) Remove CMOS battery for 10 minutes. Replace CMOS battery with brand new battery.
    2) Reset bios to default settings
    3) Replaced power supply
    4) Used just 1 stick of known good working RAM
    5) Disconnected everything apart from RAM & CPU.

    Nothing has solved it so far.

    I can't solve this mystery...any ideas what's going on? It strikes me as odd that I can boot after waiting 10 minutes, I'd of thought if the bios was corrupt it would never boot at all?

    Perhaps it's capacitor related?

    I'm wondering if I should I risk flashing the bios or not. If I do that, what's the recommended procedure...QFlash?

    Any advice would be greatly appreciated - I'm ready to try out any procedures people advise, thanks so much in advance. :)

  2. #2
    JTee is offline Junior Member
    Join Date
    Jun 2013
    Location
    United Kingdom
    Posts
    2

    Default Re: Scanning bios image in hard drive ... sometimes?

    I decided to flash the bios with a bootable floppy disk. It solved the issue.

    Now the only problem is memtest always fails test 5 when I run 2 sticks on this board. Tried different sticks, different slots, same result everytime. Hmm.

    All sticks pass when running on their own in memtest.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •