Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: GA-Z77X-UD5H/3770K Stability question(s).

  1. #1
    Ken429 is offline Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    409

    Default GA-Z77X-UD5H/3770K Stability question(s).

    I had the system set up with the Base Clock @ 100, CPU Clock Ration @ 45, X.M.P @ Profile1 (8GB of Mushkin 1600 C8 @1.5v), PWM Phase Control @ eXm Perf, Vcore Response @ Fast, Vcore LLC @ High, CPU Vcore @ Normal and DVID @ +0.010v). All the other settings are @ the Optimized Defaults. The system seemed to be stable, meaning, it ran Prime 95 for over 4 hours with no issues and I never encounter any WHEA events. Schwab's StreetSmart Edge program ran with no issues. I have since physically changed the RAM to 8GB of Gskill RipJaws 2400 C10 @1.65V. All seemed well the system ran Prime 95 for over 4 hours with no issues and no WHEA events.

    However, when I tried run Schwab's StreetSmart Edge program on this system it crashed with WHEA events. I don't have any idea what the #$%^ the program is doing since it does not come close to taxing the CPU. I increased the DVID to +0.015v and the problem went away.

    Several questions:
    Could the faster RAM be causing the WHEA event when running the StreetSmart Edge program? Is there some voltage setting I could change to force the system to better handle the faster RAM?

    Why when I change the DVID setting from =0.010 to 0.015 to 0.020v I do not see a change in CPU Voltage (as reported by CPUz)? The voltage under load (IBT 10 passes 8 threads) stays at 1.296 and 1.308V. Should I be playing with the CPU PLL or some other voltage setting to get more stability headroom?
    Z77 OC Formula BIOS Version P2.30, 3770K @ 4.5 GHZ, 2X4GB Ripjaws Z 2400-10, Seasonic X750, Apogee HD Water Cooling, 3X120 Rad,
    Mushkin DX 240GB Boot Drive, 1-Raptor 250GB, 3-Raptors 500GB
    , Samsung 27B350 Monitor, Pioneer 209D, Sony 7260S, Corsair 800D, APC XS 1500 UPS, W8.1 Pro Update 1 64-bit

    Z97 Extreme6 BIOS Version P1.33 @ 4.6GHZ, 4790K, 2X4GB Ripjaws Z 2400-10, Seasonic X750, Apogee Drive II Water Cooling, 2X140 Rad, Mushkin DX 120GB SSD Boot Drive, Mushkin 240GB SSD,
    2-Raptors 250GB, WD Black 1TB, Samsung 2433 Monitor, Pioneer 207D, Corsair 650D, APC XS 1500 UPS, W8.1 Pro Update 1 64-bit

    P8-Z68-V Pro BIOS Version 3402, 2600K @ 4.5 GHz, Mushkin 2X4GB Black Ridgeback 1600 C8 Memory, Seasonic X750, Corsair H60 (Noctua NF-F12 Fans Push/Pull),
    OCZ Vertex 3 120GB Boot Drive, 1-Raptor 250GB, 1-WD Black 1TB, MSI GTX 560 TI Twin Frozr II/OC
    , Samsung 2494HM Monitor, Sony 7240S, Lian Li Case, APC XS 1500 UPS, W7 HP 64-bit

    GA-EP45-UD3P(rev. 1.6) MB BIOS Ver. FFB, Q9550 E0 Stepping @ 3.2 GHz, 4X2 GB Mushkin 1066 C5 Memory, Corsair 850, Corsair H50 ,OCZ Vertex 3 120GB Boot Drive, HighPoint 640L Controller,
    2-Raptors 300GB, 1-WD Black 1TB,
    MSI GTX 560 TI Twin Frozr II/OC, Samsung P2770HD Monitor, Pioneer 207D, Sony 7240S, Corsair 600T Case, APC XS 1500 UPS, W8.1 Pro Update 1 HP 64-bit

    GA-EP45-UD3P(rev. 1.6) MB BIOS Ver. FE.GA, Q8500 E0 Stepping @ 4.0 GHz, 2X2 GB Mushkin 1066 C5 memory, Corsair HX620, XFX GF 9600 GT, Corsair H50,
    GSkill 120GB Boot Drive, 1-Raptor 150GB, 3-WD Black 640GB,
    Sony 7240S, Corsair 600T Case, APC XS 1500 UPS, W7 HP 64-bit, Used for Home Server

  2. #2
    wazza300's Avatar
    wazza300 is online now Sloth Fratelli-Moderator
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,164

    Default Re: GA-Z77X-UD5H/3770K Stability question(s).

    you'll only see a change in voltage when cpu is stressed,the offset voltage only kicks in under load

    you can try with 1.65v cpu pll,and maybe 1.10v cpu/vtt for your 2400mhz ram speed

    if you need more offset then something somewhere is taxing the system more than it was before,another good test for whea errors is gaming,you can be ibt/prime95 stable at much lower voltage yet when it comes to playing games they crash to desktop and you'll find you need a fair few clicks more offset to be 0 whea error free and stop the crashes to desktop,esp cpu parity 19 warning/error's
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Ken429 is offline Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    409

    Default Re: GA-Z77X-UD5H/3770K Stability question(s).

    Why when I change the DVID setting from =0.010 to 0.015 to 0.020v I do not see a change in CPU Voltage (as reported by CPUz)? The voltage under load (IBT 10 passes 8 threads) stays at 1.296 and 1.308V.
    That's my question - I don't see any voltage change when the system is under 100% load. It does not seem to make a difference whether the DVID is +0.010 or +0.020 the voltage reported by CPUz under 100% load is always 1.296 or 1.308v. Seems like I should see at least a minor increase in voltage reported?

  4. #4
    wazza300's Avatar
    wazza300 is online now Sloth Fratelli-Moderator
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,164

    Default Re: GA-Z77X-UD5H/3770K Stability question(s).

    try reflashing the same bios again and re enter oc settings

    you should see a difference,seemslike it's not applying the changes
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Ken429 is offline Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    409

    Default Re: GA-Z77X-UD5H/3770K Stability question(s).

    I've re-flashed the 15q BIOS so many times I think I have worn it out! It seems every time I change hardware I either have to Clear CMOS and or re-flash the BIOS. So...I moved on to the latest beta version 16c. It appears to work as advertised. When I play with the DVID setting the CPU Voltage changes as it should and as a bonus I have a mouse that works in the BIOS! If, or when, this version of the BIOS starts doing strange things I will go back to F14 and leave it alone?!

  6. #6
    wazza300's Avatar
    wazza300 is online now Sloth Fratelli-Moderator
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,164

    Default Re: GA-Z77X-UD5H/3770K Stability question(s).

    you might have to power off the pc for a minute or two,then startup and the settings should apply,ive heard that on another forum

    it's upto you whatever bios works best for you

    for me on the up4 th the latest final bios works best but might be different for different models
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Ken429 is offline Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    409

    Default Re: GA-Z77X-UD5H/3770K Stability question(s).

    Follow up on my stability issues:
    BIOS F16c seems to hang in there, I have not had to re-flash or clear CMOS and I have changed the hardware configuration several times.
    Went back to using my trusted Mushkin Ridgeback 1600-C8 memory since the system wanted .015 more Vcore to achieve stability with the GSkill 2400 C10 memory.
    The 3770K ran 10 passes of IBT a couple of seconds faster with the 2400 versus the 1600 memory but it also ran ~2C (83C on hottest core) hotter.

    So I'm back to LLC=High and DVID +0.010. CPUz says the CPU voltage peaks at ~1.308V versus 1.320V with the DVID @+0.025 needed for the 2400 memory. I know you cannot believe everything you see on the internet but my CPU seems a little sub-par when it comes to voltage and temps running IBT at 4.5GHz OR them ASUS MB's run a little better?
    Last edited by Ken429; 08-10-2013 at 06:25 PM.
    Z77 OC Formula BIOS Version P2.30, 3770K @ 4.5 GHZ, 2X4GB Ripjaws Z 2400-10, Seasonic X750, Apogee HD Water Cooling, 3X120 Rad,
    Mushkin DX 240GB Boot Drive, 1-Raptor 250GB, 3-Raptors 500GB
    , Samsung 27B350 Monitor, Pioneer 209D, Sony 7260S, Corsair 800D, APC XS 1500 UPS, W8.1 Pro Update 1 64-bit

    Z97 Extreme6 BIOS Version P1.33 @ 4.6GHZ, 4790K, 2X4GB Ripjaws Z 2400-10, Seasonic X750, Apogee Drive II Water Cooling, 2X140 Rad, Mushkin DX 120GB SSD Boot Drive, Mushkin 240GB SSD,
    2-Raptors 250GB, WD Black 1TB, Samsung 2433 Monitor, Pioneer 207D, Corsair 650D, APC XS 1500 UPS, W8.1 Pro Update 1 64-bit

    P8-Z68-V Pro BIOS Version 3402, 2600K @ 4.5 GHz, Mushkin 2X4GB Black Ridgeback 1600 C8 Memory, Seasonic X750, Corsair H60 (Noctua NF-F12 Fans Push/Pull),
    OCZ Vertex 3 120GB Boot Drive, 1-Raptor 250GB, 1-WD Black 1TB, MSI GTX 560 TI Twin Frozr II/OC
    , Samsung 2494HM Monitor, Sony 7240S, Lian Li Case, APC XS 1500 UPS, W7 HP 64-bit

    GA-EP45-UD3P(rev. 1.6) MB BIOS Ver. FFB, Q9550 E0 Stepping @ 3.2 GHz, 4X2 GB Mushkin 1066 C5 Memory, Corsair 850, Corsair H50 ,OCZ Vertex 3 120GB Boot Drive, HighPoint 640L Controller,
    2-Raptors 300GB, 1-WD Black 1TB,
    MSI GTX 560 TI Twin Frozr II/OC, Samsung P2770HD Monitor, Pioneer 207D, Sony 7240S, Corsair 600T Case, APC XS 1500 UPS, W8.1 Pro Update 1 HP 64-bit

    GA-EP45-UD3P(rev. 1.6) MB BIOS Ver. FE.GA, Q8500 E0 Stepping @ 4.0 GHz, 2X2 GB Mushkin 1066 C5 memory, Corsair HX620, XFX GF 9600 GT, Corsair H50,
    GSkill 120GB Boot Drive, 1-Raptor 150GB, 3-WD Black 640GB,
    Sony 7240S, Corsair 600T Case, APC XS 1500 UPS, W7 HP 64-bit, Used for Home Server

  8. #8
    wazza300's Avatar
    wazza300 is online now Sloth Fratelli-Moderator
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,164

    Default Re: GA-Z77X-UD5H/3770K Stability question(s).

    its not too bad voltage/temp wise,its down to what chip you get on the silicon lottery
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Ken429 is offline Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    409

    Default Re: GA-Z77X-UD5H/3770K Stability question(s).

    Still having issues with WHEA errors when running Schwab's SSE trading program when the CPU Frequency is set to 45. It did not seem to help adding voltage via the DVID. So...I gave up on the BIOS 16c and went back to BIOS F14 but I still had the WHEA errors when the CPU frequency was set at 45! So...I tried Disabling C3/C6 and setting the DVID back to +0.000V. IBT runs 10 passes with no errors and the system runs SSE without WHEA errors - at least today! So...it looks like the drawback to Disabling C3/C6 is the system Idles at exactly 1.032V versus ~1.000V when C3/C6 was Enabled. Also it looks like the system idle temperature is several degrees C higher. But the Maximum Core Temps when running IBT is ~3C cooler. Overclockers - Does any of this make sense?
    Last edited by Ken429; 08-13-2013 at 10:27 PM.
    Z77 OC Formula BIOS Version P2.30, 3770K @ 4.5 GHZ, 2X4GB Ripjaws Z 2400-10, Seasonic X750, Apogee HD Water Cooling, 3X120 Rad,
    Mushkin DX 240GB Boot Drive, 1-Raptor 250GB, 3-Raptors 500GB
    , Samsung 27B350 Monitor, Pioneer 209D, Sony 7260S, Corsair 800D, APC XS 1500 UPS, W8.1 Pro Update 1 64-bit

    Z97 Extreme6 BIOS Version P1.33 @ 4.6GHZ, 4790K, 2X4GB Ripjaws Z 2400-10, Seasonic X750, Apogee Drive II Water Cooling, 2X140 Rad, Mushkin DX 120GB SSD Boot Drive, Mushkin 240GB SSD,
    2-Raptors 250GB, WD Black 1TB, Samsung 2433 Monitor, Pioneer 207D, Corsair 650D, APC XS 1500 UPS, W8.1 Pro Update 1 64-bit

    P8-Z68-V Pro BIOS Version 3402, 2600K @ 4.5 GHz, Mushkin 2X4GB Black Ridgeback 1600 C8 Memory, Seasonic X750, Corsair H60 (Noctua NF-F12 Fans Push/Pull),
    OCZ Vertex 3 120GB Boot Drive, 1-Raptor 250GB, 1-WD Black 1TB, MSI GTX 560 TI Twin Frozr II/OC
    , Samsung 2494HM Monitor, Sony 7240S, Lian Li Case, APC XS 1500 UPS, W7 HP 64-bit

    GA-EP45-UD3P(rev. 1.6) MB BIOS Ver. FFB, Q9550 E0 Stepping @ 3.2 GHz, 4X2 GB Mushkin 1066 C5 Memory, Corsair 850, Corsair H50 ,OCZ Vertex 3 120GB Boot Drive, HighPoint 640L Controller,
    2-Raptors 300GB, 1-WD Black 1TB,
    MSI GTX 560 TI Twin Frozr II/OC, Samsung P2770HD Monitor, Pioneer 207D, Sony 7240S, Corsair 600T Case, APC XS 1500 UPS, W8.1 Pro Update 1 HP 64-bit

    GA-EP45-UD3P(rev. 1.6) MB BIOS Ver. FE.GA, Q8500 E0 Stepping @ 4.0 GHz, 2X2 GB Mushkin 1066 C5 memory, Corsair HX620, XFX GF 9600 GT, Corsair H50,
    GSkill 120GB Boot Drive, 1-Raptor 150GB, 3-WD Black 640GB,
    Sony 7240S, Corsair 600T Case, APC XS 1500 UPS, W7 HP 64-bit, Used for Home Server

  10. #10
    wazza300's Avatar
    wazza300 is online now Sloth Fratelli-Moderator
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,164

    Default Re: GA-Z77X-UD5H/3770K Stability question(s).

    I didn't think c3/c6 would have an affect on whea errors,with mine just throwing more dvid/offset at it cures them,but that's trickier on a non delidded chip as temps are an issue with increased voltage

    but if c3/c6 disabled cures it then leave it at that,it does have something to do with low power state,normally it would be below 1v at idle and now its slightly more hence the higher idle temps,no idea on what affect it has on load temps
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •