Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Stuck on logo screen : GA-MA770T-UD3

  1. #1
    farrari is offline Junior Member
    Join Date
    Nov 2013
    Location
    Melbourne,Australia
    Posts
    2

    Default Stuck on logo screen : GA-MA770T-UD3

    I have tried everything I know , but now need help !!
    when I reboot I get frozen at the logo/splash screen . The machine doesn't progress to the post screen
    My antec fusion remote case has no speaker so I can't hear the post beep or other beeps..
    Hitting del,tab,f12 etc has no effect.
    Heres what I've tried:
    I've disconnected all sata,ide and usb devices , leaving only memory and keyboard and mouse (ps2 connectors)
    I've
    1)powered down,
    2)removed power cable
    3)held down power on button to drain board
    4) removed cmos battery for 1 hour.
    5) connected 'clear cmos' pins for 1 hour
    6) unpinned 'clear cmos' and replaces battery
    7) powered on
    but still the same..

    If I remove the 2*2Gb kingston dimms then the screen remains black ( no logo screen)
    If I boot with only one 2Gb dimm,I am still frozen at the logo screen as before.Ditto if I use the other dimm

    When I plug in ps2 mouse and keyboard,the optical mouse lights up for a split second then the light goes off. The 'f' led (function?) on my logitech keyboard stays lit, but as I said , no keys such as tab,del,f12,end have any effect.

    Both the 24 pin and 8 pin power cables have been connected ( and rechecked)
    This is a HTPC machine that had been working fine for 3 years..
    Any other ideas appreciated
    Last edited by farrari; 11-07-2013 at 04:25 AM.

  2. #2
    farrari is offline Junior Member
    Join Date
    Nov 2013
    Location
    Melbourne,Australia
    Posts
    2

    Default Re: Stuck on logo screen : GA-MA770T-UD3

    I 'stole' a case speaker from an old case.
    I get one very short beep BEFORE the logo screen appears
    As you will know this is an AWARD bios circa 2009. I havent flashed the original bios

    There are no beeps, squeeks,whistles or gentle rustling noises after the logo screen appears

    (as a sanity check I removed the memory and rebooted and got 4 long beeps, although the last beep was long,but not as long as the first 3)

    The cpu heatsink is warm, so it leads me to believe the mobo is stuffed, but the manual says I should be getting 1 long,1short beeps if its a mobo error.


    Any assistance would be greatly appreciated.

    Quote Originally Posted by farrari View Post
    I have tried everything I know , but now need help !!
    when I reboot I get frozen at the logo/splash screen . The machine doesn't progress to the post screen
    My antec fusion remote case has no speaker so I can't hear the post beep or other beeps..
    Hitting del,tab,f12 etc has no effect.
    Heres what I've tried:
    I've disconnected all sata,ide and usb devices , leaving only memory and keyboard and mouse (ps2 connectors)
    I've
    1)powered down,
    2)removed power cable
    3)held down power on button to drain board
    4) removed cmos battery for 1 hour.
    5) connected 'clear cmos' pins for 1 hour
    6) unpinned 'clear cmos' and replaces battery
    7) powered on
    but still the same..

    If I remove the 2*2Gb kingston dimms then the screen remains black ( no logo screen)
    If I boot with only one 2Gb dimm,I am still frozen at the logo screen as before.Ditto if I use the other dimm

    When I plug in ps2 mouse and keyboard,the optical mouse lights up for a split second then the light goes off. The 'f' led (function?) on my logitech keyboard stays lit, but as I said , no keys such as tab,del,f12,end have any effect.

    Both the 24 pin and 8 pin power cables have been connected ( and rechecked)
    This is a HTPC machine that had been working fine for 3 years..
    Any other ideas appreciated
    Last edited by farrari; 11-10-2013 at 02:54 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •