Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 27
Like Tree1Likes

Thread: ga 77n-wifi issues

  1. #1
    Zinaps is offline Junior Member
    Join Date
    Dec 2013
    Location
    France
    Posts
    13

    Default ga 77n-wifi issues

    Hello all,

    I have a GA 77n-wifi based computer built up not very long ago.
    The gigabyte support pointed me to the F4a bios for my issues some time ago but I still got some problems even if it's very much better.
    Basically, I got my problem once I plug in my gigabyte geforce 660 graphic card. For instance, I try to install windows 7 with it plugged, I get file errors during the installation process. So, to go on, I installed everything without the graphic card plugged then plugged it and install its drivers.
    At this point I have a working computer but doing some checkdisk I got some corrupted files on disk. Even after correcting the errors, errors appear after some time.
    I had more serous errors when I was using the F2 bios. At each startup, the checkdisk was running and throwing numbers of corrupted files. So I can say going to F4a bios was a huge improvement.
    I don't know how/when the bioses come out (I can't even find some release notes for them) but is a new beta bios expected for the ga 77n-wifi board?
    And if someone knows some settings I can use in the current F4a to get a better stability it would be great.

    Bye

  2. #2
    wazza300's Avatar
    wazza300 is online now Sloth Fratelli-Moderator
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,213

    Default Re: ga 77n-wifi issues

    how much pc ram and what make/model?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Zinaps is offline Junior Member
    Join Date
    Dec 2013
    Location
    France
    Posts
    13

    Default Re: ga 77n-wifi issues


  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,159

    Default Re: ga 77n-wifi issues

    We need detailed information about ALL OF THE HARDWARE in your system.

    We can best help you after you create a detailed hardware list in the System Specs
    portion of your forum profile at the bottom of the profile page or in your forum signature.
    Be sure to include brand names and model numbers.
    When you are done editing or creating your hardware list, save the settings.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Zinaps is offline Junior Member
    Join Date
    Dec 2013
    Location
    France
    Posts
    13

    Default Re: ga 77n-wifi issues

    It's done.

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,159

    Default Re: ga 77n-wifi issues

    The G.Skill Ram Configurator shows that your ARES F3-2133C11D-8GAO memory kit is compatible with your GA-Z77N-WIFI motherboard.

    Several questions:
    • Have you overclocked your cpu? If yes, what settings are you using?
    • What is your current memory speed?
    • What memory settings are set in your bios?
    • When installing the operating system, were you running with stock cpu and memory speeds?
    • Did you perform any preliminary memory stability tests using Memtest86+ v5 from a bootable usb or optical drive at stock 1333MHz speeds before installing your operating system. The download links are near the middle of the web page.

    It sounds like incorrect or unstable memory settings might be causing corruption with your hard drive.

    Post a screen-shot from Memset v4.x that shows your current memory settings.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Zinaps is offline Junior Member
    Join Date
    Dec 2013
    Location
    France
    Posts
    13

    Default Re: ga 77n-wifi issues

    • Have you overclocked your cpu? If yes, what settings are you using? => NO
    • What is your current memory speed? => WILL CHECK
    • What memory settings are set in your bios? => WILL CHECK
    • When installing the operating system, were you running with stock cpu and memory speeds? => YES
    • Did you perform any preliminary memory stability tests using Memtest86+ v5 from a bootable usb or optical drive at stock 1333MHz speeds before installing your operating system. The download links are near the middle of the web page. => I did one pass of memtest with bios F2.

    I do not have access to my computer right now. I will rerun the memtest and memset once I can and give you the results.

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,159

    Default Re: ga 77n-wifi issues

    One pass with Memtest is not nearly enough.
    For my initial tests, I run MemTest86+ for at least 8 hours, followed by running the #5 test for at least 10 loops.

    Sample Memset screen-shot:



    Sample Cpu-z cropped screen-shot:
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    Zinaps is offline Junior Member
    Join Date
    Dec 2013
    Location
    France
    Posts
    13

    Default Re: ga 77n-wifi issues

    Here is my CPU Z information.
    Memset 4.1 tells me : "NOT FOR THIS CHIPSET"

    Name:  cpuz-info.jpg
Views: 166
Size:  136.6 KB

    I will run the memtest and give you the result.

  10. #10
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,159

    Default Re: ga 77n-wifi issues

    Your screen-shot shows that you are running your memory at 1600MHz with 11-11-11-28 timings with the command rate (CR) = 1T.
    The SPD window shows that with 1676MHz (838 x 2), the stable settings would use 11-11-11-30 timings at 1.50 volts.
    I find it interesting that the SPD window shows different command rates for the XMP-2134 (CR = 2T) and XMP-2132 (CR = 1T) settings.

    If your extended Memtest86+ tests complete with no errors, create a large 5 - 10GB zip file using an assortment of folders. After you have created the large zip file, test the archive's integrity. You can also unzip all of the files in the archive to a new folder to ensure that there are no errors. This is an additional stress test.

    I'm sending a PM to Matt (G.Skill Tech Support) to ask him to take a look at your thread.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •