Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: EVO 840 120GB not found by Magician software (WIN7-64)

  1. #1
    danik56 is offline Junior Member
    Join Date
    Feb 2014
    Location
    Nowhere US
    Posts
    4

    Default EVO 840 120GB not found by Magician software (WIN7-64)

    Attached a new SSD (EVO 840) to GA-MA785GMT-UD2H (rev 1.0).
    After reboot, verified that new SSD is seen in BIOS.
    next, installed samsung cloning software, and cloned C drive into SSD.
    Windows 7 installed driver and recognized SSD as drive K.
    At this point installed Magician software version 4.3, and received message that SSD drive is not found on the system.
    Tried to re-install older Magician version, but same error was received.
    Please advise how to fix this issue.

  2. #2
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Tau Ceti
    Posts
    3,147

    Default Re: EVO 840 120GB not found by Magician software (WIN7-64)

    This table is from the Samsung Magician 4.3 installation guide:

    Name:  samsung driver support.PNG
Views: 121
Size:  8.8 KB

    So any AMD chipset board (like yours) that has an AMD SATA driver installed (no idea what you have) is not supported by the Magician 4.3 software. I've seen this issue in other forums many times with AMD boards.

    What SATA mode are you using, what is it set to in the BIOS?

    The table states that using a Microsoft SATA driver with your AMD SATA chipset should be compatible. So that would be the potential fix.

    I say potential since your AMD SATA chipset is older now, and might not be compatible. Do you have the AHCI option in the BIOS for the SATA mode?

  3. #3
    danik56 is offline Junior Member
    Join Date
    Feb 2014
    Location
    Nowhere US
    Posts
    4

    Default Re: EVO 840 120GB not found by Magician software (WIN7-64)

    Quote Originally Posted by parsec View Post
    This table is from the Samsung Magician 4.3 installation guide:

    Name:  samsung driver support.PNG
Views: 121
Size:  8.8 KB

    So any AMD chipset board (like yours) that has an AMD SATA driver installed (no idea what you have) is not supported by the Magician 4.3 software. I've seen this issue in other forums many times with AMD boards.

    What SATA mode are you using, what is it set to in the BIOS?

    The table states that using a Microsoft SATA driver with your AMD SATA chipset should be compatible. So that would be the potential fix.

    I say potential since your AMD SATA chipset is older now, and might not be compatible. Do you have the AHCI option in the BIOS for the SATA mode?
    Yes, the SATA mode in the BIOS is set to AHCI. I have updated to the latest BIOS version.
    How do I know what SATA driver is used by WIN7 and where can I get the MS driver if not using it already ?

    Another question is how does the DOS FW update tool work? if the FW ISO file is burnt to CD-R, what is the procedure to perform the FW update ?
    Last edited by danik56; 02-24-2014 at 04:31 AM.

  4. #4
    wazza300's Avatar
    wazza300 is online now Sloth Fratelli-Moderator
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,008

    Default Re: EVO 840 120GB not found by Magician software (WIN7-64)

    have you got the new ssd working?

    boot from our old install and look in disk management in windows,if it shows up in there try assigning a new drive letter to it
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    danik56 is offline Junior Member
    Join Date
    Feb 2014
    Location
    Nowhere US
    Posts
    4

    Default Re: EVO 840 120GB not found by Magician software (WIN7-64)

    Quote Originally Posted by wazza300 View Post
    have you got the new ssd working?

    boot from our old install and look in disk management in windows,if it shows up in there try assigning a new drive letter to it
    Figured out what the problem was.
    Replaced the AMD SATA driver with default MS AHCI driver and now Magician can finally see the SSD drive.

  6. #6
    parsec's Avatar
    parsec is online now Senior Member
    Join Date
    Jun 2012
    Location
    Tau Ceti
    Posts
    3,147

    Default Re: EVO 840 120GB not found by Magician software (WIN7-64)

    Good, that should have worked but you never know.

    The most ridiculous thing is the terrible, obsolete NVIDIA SATA chipset with the AMD driver is compatible with the Magician software!?

    The directions for the firmware update methods are in the Help section of the Magician software.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •