Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: UEFI will not revert to AWARD

  1. #1
    TheConsciousness is offline Junior Member
    Join Date
    Jun 2014
    Location
    Indiana
    Posts
    2

    Default UEFI will not revert to AWARD

    I have a GA-Z68A-D3H-B3 v1.0 and recently (and painfully) installed the latest U1D UEFI bios.

    Well I'm having some performance issues and the problems I wanted to solve with the new bios didn't change, so I'd like to revert back to F13.
    I've downloaded the files, unzipped, and have [autoexec, flashspi, Z68AD3H.F13] like I should.
    I have a bootable DOS prompt on my flash drive where I can browse to the files, 'flashspi.exe z68ad3h.f13' and get an error of "bios does not support flash interface".
    I try QFLASH and get "invalid bios image".
    I try 'EFI2AWD z68ad3h.f13' and get "bad bios image".
    I try @BIOS and get "the series number of the bios is not correct".
    I've also tried BACK_2_AWARD placed on my C:\ root and it locks up my system.

    I've run out of options, what could I be missing?

  2. #2
    TheConsciousness is offline Junior Member
    Join Date
    Jun 2014
    Location
    Indiana
    Posts
    2

    Default Re: UEFI will not revert to AWARD

    Am I really this screwed?

  3. #3
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    4,484

    Default Re: UEFI will not revert to AWARD

    Quote Originally Posted by TheConsciousness View Post
    Am I really this screwed?
    So,you read instructions here:
    How to downgrade UEFI to previous Hybrid Bios - Gigabyte | TechPowerUp Forums

    Btw,many of them return to Award BIOS without much problem.
    If your Backup BIOS are still Award,try to kick BIOS recovery.

    Edit:
    Did you try UEFI back to AWARD
    Last edited by stasio; 4 Weeks Ago at 04:01 AM.
    GA-Z97X-SOC Force ,Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64 (6.3)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •