Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: USB 3.0 ports on x58-ud5 rev 2 not responding

  1. #1
    dinglebutter is offline Junior Member
    Join Date
    Jul 2013
    Location
    nyc
    Posts
    17

    Default USB 3.0 ports on x58-ud5 rev 2 not responding

    I hate to open an old topic but I have an issue as well.

    I finally am using a USB 3.0 device (new phone) before I updated to FF3 I had no problem with it detecting my note 3 usb 3.0 phone. However for the last 6 months after updating I can use the USB 3.0 port as USB 2.0 (I think its 2.0 speeds) but nothing is detected as 3.0.

    I really could use some advice I have tried revo uninstalling all my 3.0 drivers but have had no luck with using my motherboard with USB 3.0

    Does anyone have any ideas, or can direct me maybe to the right drivers to use in case I am using the wrong ones?? I really would appreciate the help:

    System:
    X5660 Xeon @ 4.56ghz
    12 GB ram 6 x 2GB
    SLI GPU
    Raid 0 in intel ports for Pro 840
    all other ports used on 3TB WD Red drives

    Would love any input, I have a Dell monitor with a USB Hub but even that wont detect USB 3.0.

    Please help me if you have any input


    EDIT:So far I have uninstalled the Renesas usb 3.0 driver and reinstalled. With this, the USB 3.0 devices (Note 3 phone) will respond, but will not enable into usb 3.0. My dell 30" usb 3.0 hub when connected will be detected, however I get the message " connect to a usb 3.0 device for a faster connection"
    Last edited by dinglebutter; 08-09-2014 at 12:49 AM.

  2. #2
    kg4icg is offline Junior Member
    Join Date
    Jul 2009
    Location
    Herndon, Va
    Posts
    21

    Default Re: USB 3.0 ports on x58-ud5 rev 2 not responding

    X-58 doesn't have USB3.0. It was a NEC chip that is not part of the X58 chipset, find a updated NEC driver, if not than your stuck with usb 2.0 which is part of the Intel chipset on the motherboard.
    Last edited by kg4icg; 08-09-2014 at 01:28 AM.

  3. #3
    dinglebutter is offline Junior Member
    Join Date
    Jul 2013
    Location
    nyc
    Posts
    17

    Default Re: USB 3.0 ports on x58-ud5 rev 2 not responding

    Is Renases and NEC the same driver? Is there a specific one I need?

    Does it matter that I am using this bios:

    GA-X58A-UD5 Rev2.0 Bios Ff3 mod3
    Update with...
    Intel RAID for SATA 12.7.0.1936
    Realtek LAN 2.58
    Jmicron RAID SATA 1.07.28
    Marvell Bios Version 1.0.0.1033
    Last edited by dinglebutter; 08-09-2014 at 06:40 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •