Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Asrock Z77 Extreme9 + GTX670 driver crash

  1. #1
    MdREV is offline Junior Member
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    2

    Arrow Asrock Z77 Extreme9 + GTX670 driver crash

    Hi Guys,

    I've been lurking here a while, as I found it a fairly good resource when I was researching my new PC build, and now I'm hoping your knowledge will help me solve a tricky problem I'm having with my rig.

    The symptom is very bad stutter (1-2 seconds stall, 3-5 seconds playable ad infinitum) that happens after a NVidia driver crash (error code 14). The problem only seems to occur when I'm running SLI, and sometimes doesn't happen at all in a 2-3 hour session but other times constantly. It doesn't appear to be heat related, as it will happen even when the cards are running at 60 odd degrees. The rig also seems to perform worse in SLI than it does running on a single card.

    I've tried swapping cards between slots, and running both cards solo, and the issue occurs only in SLI (at least it hasn't happened after several hours on either card). Like I alluded to above, I seem to getter better frame rates running a single card than SLI but have only tested in World of Warcraft as I'm just beginning to migrate my console gaming to PC after getting kicked out of the lounge and WoW is all I used to play... :P

    Following is the specs on the rig, also in my profile.

    Case: CoolerMaster CM Storm Stryker Case $195.00
    Power Supply: CoolerMaster Silent Pro Hybrid M850 850W
    Motherboard: ASRock Z77 Extreme9 Motherboard
    Processor: Intel Core i7 3770K
    Cooler: NZXT Havik 140 CPU Cooler
    RAM: Corsair Dominator Platinum CMD16GX3M2A1866C9 16GB (2x8GB) DDR3
    Video Card 1: Palit GeForce GTX 670 Jetstream 2GB
    Video Card 2: Palit GeForce GTX 670 Jetstream 2GB
    Hard Disk 1: SanDisk Extreme Solid State Drive 240GB
    Hard Disk 2: SanDisk Extreme Solid State Drive 240GB
    Hard Disk 3: Western Digital WD Green 2TB WD20EARX
    O/S: Windows 8 Pro 64bit

    Cheers,

    Grant

  2. #2
    MdREV is offline Junior Member
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    2

    Default re: Asrock Z77 Extreme9 + GTX670 driver crash

    Sorry just realised I posted in wrong forum. Can a moderator please move to incompatabilities and issues. Thanks.

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    6,561

    Default re: Asrock Z77 Extreme9 + GTX670 driver crash

    Thread moved per your request.
    You might get more replies if you post a link to this thread in the ASRock forum, using ASRock Z77 Extreme9 + GTX 670 SLI Stuttering Problems as the title.
    Send me a PM if you want to rename the title to this thread.
    Q9650 @ 3.80GHz [9x422MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 844MHz @4-4-4-10
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •