Hello guys,

I'm using the RTM version of Windows 8.1. Until this morning, I've the F18 version of the BIOS for my Gigabyte Z77 DS3 mainboard. This morning I've upgraded the BIOS, using @BIOS utility installed under Windows. I reboot the PC, without any problem.

But now Windows shows me the message "SecureBoot isn't configured correctly", bottom-right to the desktop. I see into the BIOS, but I don't see any explicit option related to SecureBoot. I don't find where I can enable/disable it.

Any help, please?