Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Problem with 16GB SATA SSD for Asus eeePC 900

  1. #1
    dplouffe is offline Junior Member
    Join Date
    Jul 2009
    Posts
    3

    Default Problem with 16GB SATA SSD for Asus eeePC 900

    I purchased a RCP-I-S7016-C - RunCore 16GB Pro 70mm SATA Mini PCIe Solid State Drive SSD for ASUS EEE PC 900 900A 901 S101, which is FAST, granted, but I have a couple of serious problems I need addresses...

    1) the screw holes DONT LINE UP, I thought mini-pcie would be a standard, aparently someone wasn't paying attention? I can only get 1 screw in, and then only with the card on an angle, which isn't good enough

    2) If I leave the SSD installed and power off the netbook I lose 10% of my battery charge per day, with the SSD out I lose none. ASUS has replaced the motherboard and battery, it still happens, but ONLY if the SSD is installed...

    how can I get some answers?!?!?!?!?

  2. #2
    Chris.Liu is offline Junior Member
    Join Date
    Jun 2009
    Posts
    61

    Default Re: Problem with 16GB SATA SSD for Asus eeePC 900

    hi dplouffe, for question 1, could you kindly help to upload a picture?
    well, I dont quite understand "the battery charge lost", could you describe it more clearly ? thanks man~

  3. #3
    dplouffe is offline Junior Member
    Join Date
    Jul 2009
    Posts
    3

    Default Re: Problem with 16GB SATA SSD for Asus eeePC 900

    I power off the eeepc 900, say the battery showed 40% in windows
    the next day (24 hours or so) I boot it back up and it is showing 30%

    over a few days it completely depletes the battery

    if I remove the Runcore SSD it does NOT drain when I shutdown

    ASUS has replaced the battery and the motherboard, and I am doing SHUTDOWN not Suspend/Sleep/etc...

    I suspect the onboard USB port on the SSD Card, but don't see how I can do anything to it..

  4. #4
    Chris.Liu is offline Junior Member
    Join Date
    Jun 2009
    Posts
    61

    Default Re: Problem with 16GB SATA SSD for Asus eeePC 900

    did you connect ssd with m/b through usb cable?

  5. #5
    dplouffe is offline Junior Member
    Join Date
    Jul 2009
    Posts
    3

    Default Re: Problem with 16GB SATA SSD for Asus eeePC 900

    No, there isn't any way to do so, and I don't know why you would want to...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •