Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Forceware 162.65 WHQL display settings gone?!

  1. #1
    trodas's Avatar
    trodas is offline Junior Member
    Join Date
    Sep 2004
    Location
    Czech republic
    Posts
    9

    Question Forceware 162.65 WHQL display settings gone?!

    For the second time on a fresh Windows 2000 SP4 install I tried install the Forceware 162.65 WHQL drivers. (Opteron 148, PNY 8600 GT - so the older drivers the better) The drivers itself work well, no question about it, however the settings are GONE FOREVER if I disable the icon in the taskbar.

    I don't need and want to the icon be there, so I always disable it. And then the display options miss all the whole settings...!!!



    And no, no way in hell clicking on the button bring them back. Nothing happens when I click on the button! It is just not working anymore!

    Drivers continue to work:



    ...but I can't change the settings at all! This is very flustrating. Anyone know about some older good drivers that can handle 8600 GT and do work, instead of these WHQL fails...?

    Or is there a way to fix this???
    "It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
    ...just keep folding, just keep folding...
    my config - my caps

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    6,564

    Default Re: Forceware 162.65 WHQL display settings gone?!

    What happens if you right click on an empty area of the Desktop? Do you see an option to click on Nvidia Control Panel?
    Can you run the Nvidia Control Panel from windows Control Panel?

    I don't recall if the win2k Taskbar Properties lets you change display and notification options for each icon.
    Q9650 @ 3.80GHz [9x422MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 844MHz @4-4-4-10
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •