Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Cannot Load Windows 7 After Changing to AHCI frome IDE install

  1. #1
    riva2model64 is offline Junior Member
    Join Date
    Feb 2009
    Posts
    31

    Default Cannot Load Windows 7 After Changing to AHCI frome IDE install

    Windows 7 64bit Home OEM
    E8400
    Gig Ep45 UD3R
    2x1 GB Kingston 1066 ddr2
    GTX 470
    1x WD 640 GB Blue
    650w Signature
    Lg 22x
    P182

    So basically I bought a new windows 7 oem disk and wanted to have ahci mode, so I left ahci mode set in bios (that was the mode I used for my last setup) and ran the W7 setup.

    The setup ran fine, however after restarting the computer would load list of devices and would only show my DVD player. . it would endlessly try to load the hard drive. I had to physically disconnect the hard drive just to get back into bios and change the mode to IDE. After that, the hard drive detected fine and windows loaded up.

    Upon the successful installation of windows (changed to IDE mode), I tried the registry trick to manually start the ahci driver as seen here: GUIDE - Enabling AHCI mode AFTER Windows 7 Installation - Guru3D.com Forums

    After restarting and changing the bios mode to AHCI, the computer gets stuck loading SATA devices again and can't boot into windows. .

    Anyone know how I can get AHCI working? I'm confuddled because I've had it working before. .

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cannot Load Windows 7 After Changing to AHCI frome IDE install

    What port do you have your hard drive connected to?

    You should connect it to the first Intel port SATAII_0 Yellow.

    Then be sure you are setting AHCI at the top of Integrated Peripherals in the BIOS, not the bottom section.

    Also be sure you are using the latest BIOS for best compatibility.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •