Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: winload.exe is killing me!

  1. #1
    friendlyphil is offline Junior Member
    Join Date
    Jul 2009
    Posts
    63

    Exclamation winload.exe is killing me!

    windows will not start unless the installation disc is in. The computer does not boot to the disc (apparently), but will only start if the disc is in. Without it, I get an issue with: windows\system32\winload.exe.

    I have tried to repair it with the installation disc, but it cannot find a problem. I cannot boot into safe mode for some reason.

    This all began after I unfortunately messed around with my hard drives and now it just won't act right. Help!!
    Friendlyphil

    System Info:
    Gigabyte GA-P45T-ES3G Rev. 1.3
    Intel Core2 Duo E8400 LGA775 3GHz
    Gigabyte ATI Radeon HD 4670
    Aero Cool i-curve box
    2-WD 640GB HD's
    Kingston 2 x 4GB DDR3 1333MHz
    Windows 7 Pro 64-bit
    Bios V. F1

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,971

    Default Re: winload.exe is killing me!

    Is this windows 7? If so, remove all other hard drives, and any USB sticks or drives connected.

    Then put in the install DVDk and bootup like you are installing windows, then choose startup repair and let it repair the startup files. This may need to be done 2-3 times, not more than 3 though, but if it fails the first two times do it once more before you give up and put your other drives back to look for another fix. I'm not sure why sometimes it takes 2-3 tries, but I know it's true, not always though as it usually only takes once.

  3. #3
    friendlyphil is offline Junior Member
    Join Date
    Jul 2009
    Posts
    63

    Default Re: winload.exe is killing me!

    Thanks Lsdmeasap! Your solution worked. Thanks for the help.............
    Friendlyphil

    System Info:
    Gigabyte GA-P45T-ES3G Rev. 1.3
    Intel Core2 Duo E8400 LGA775 3GHz
    Gigabyte ATI Radeon HD 4670
    Aero Cool i-curve box
    2-WD 640GB HD's
    Kingston 2 x 4GB DDR3 1333MHz
    Windows 7 Pro 64-bit
    Bios V. F1

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,971

    Default Re: winload.exe is killing me!

    Awesome to hear that you were able to get this sorted out without any further hassles!

    Post back anytime if you need more help with anything!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •